Author Topic: Secureline keeps self-disconnecting  (Read 41276 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #15 on: July 11, 2015, 08:58:34 AM »
I have PM'd someone who may be able to assist in deciphering the Secureline log and shed some light on this issue :)

Thank you again Schmidthouse. Hopefully they can help.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #16 on: July 15, 2015, 03:46:44 AM »
I have PM'd someone who may be able to assist in deciphering the Secureline log and shed some light on this issue :)

Thank you again Schmidthouse. Hopefully they can help.

I see you have had no response yet. Unfortunate. ???

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #17 on: August 01, 2015, 02:11:30 PM »
I have same problem. 1-3 times per day it keeps disconnect from London server. It's almost impossible to work with such VPN. I sent my log file. Hopefully avast will fix it.

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #18 on: August 02, 2015, 03:24:08 AM »
Hi Aussie Chick
I am having the same issue. Disconnected 5 times in the last 24hrs while DL'ing. Hardly seems worth $120 per year if I'm not secure! I am in Tas and connect to Melbourne. Are you also connecting through Melb?

My log from last disconnection if anyone can help please:
Sun Aug 02 08:05:01 2015 --- StateConnected
Sun Aug 02 08:05:01 2015 --- ToasterNotifyAutoConnected
Sun Aug 02 08:05:01 2015 --- Attempting to retrieve connection info
Sun Aug 02 08:05:01 2015 --- slw-mel
Sun Aug 02 10:27:24 2015 --- OVPN: TLS Error: local/remote TLS keys are out of sync: [AF_INET]168.1.69.109:1194

Sun Aug 02 10:27:24 2015 --- Disconnect requested.
Sun Aug 02 10:27:24 2015 --- Disconnect request processed, shutdown event was set.
Sun Aug 02 10:27:24 2015 --- OVPN: SIGTERM received, sending exit notification to peer
Sun Aug 02 10:27:29 2015 --- ErrorUnknownConnectionError
Sun Aug 02 10:27:29 2015 --- StateDisconnecting
Sun Aug 02 10:27:29 2015 --- StateReady/StateDisconnected
----------------------------------------------------------------------
Sun Aug 02 10:34:27 2015 --- SecureLine driver is installed
Sun Aug 02 10:34:27 2015 --- StateConnecting
Sun Aug 02 10:34:27 2015 --- slw
Sun Aug 02 10:34:28 2015 --- OVPN: OpenVPN 2.3_git Windows-MSVC [SSL (OpenSSL)] [LZO] [PKCS11] [eurephia] [IPv6] built on Sep 16 2013
Sun Aug 02 10:34:29 2015 --- OVPN: UDPv4 link local: [undef]
Sun Aug 02 10:34:29 2015 --- OVPN: UDPv4 link remote: [AF_INET]168.1.69.109:1194
Sun Aug 02 10:34:29 2015 --- OVPN: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Sun Aug 02 10:34:31 2015 --- OVPN: [mel02.ff.avast.com] Peer Connection Initiated with [AF_INET]168

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #19 on: August 02, 2015, 03:28:15 AM »
As this has been read 2500 times it is obviously a common problem. Please fix asap
I should have also said I am on a windows laptop running Win 7
Thanks
« Last Edit: August 02, 2015, 03:31:06 AM by candystrat »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76032
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Secureline keeps self-disconnecting
« Reply #20 on: August 02, 2015, 07:43:47 AM »
W8.1 [x64] - Avast Free AV 23.3.8047.BC [UI.757] - Firefox ESR 102.9 [NS/uBO/PB] - Thunderbird 102.9.1
Avast-Tools: Secure Browser 109.0 - Cleanup 23.1 - SecureLine 5.18 - DriverUpdater 23.1 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #21 on: August 03, 2015, 10:24:29 AM »
Ticket submitted I'll see what response is

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #22 on: August 03, 2015, 05:09:18 PM »
Ticket submitted I'll see what response is

Post your Ticket # Here in the Topic when you don't get a response.

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Secureline keeps self-disconnecting
« Reply #23 on: August 04, 2015, 11:10:38 AM »
Hi candystrat,

Thanks very much for reporting this issue.  We've done some preliminary analysis and we believe we are on a good path to figuring out why this is happening.  It is one of our top priorities to solve this asap.  Before the end of the week I will post back with an update.

Thanks,

Davidek

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #24 on: August 05, 2015, 01:13:38 PM »
 :)Received a response today, followed instructions so will now wait and see if this has fixed problem. 
Very happy with quick response so hope it works  :)

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #25 on: August 06, 2015, 05:33:31 AM »
Hi candystrat,

Thanks very much for reporting this issue.  We've done some preliminary analysis and we believe we are on a good path to figuring out why this is happening.  It is one of our top priorities to solve this asap.  Before the end of the week I will post back with an update.

Thanks,

Davidek

That is certainly encouraging news. Looking forward to it also :)

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #26 on: August 08, 2015, 11:28:02 AM »
As this has been read 2500 times it is obviously a common problem. Please fix asap
Submit a ticket: https://support.avast.com/Tickets/Submit
2500 tickets? It's obviously a soft problem, so the developers must fix it.

 P.S. I did the ticket(with logs). The answer was to reinstall avast antivirus(the question was about VPN, I don't use avast antivitus). Second answer was to install avast antivitus. Perfect.
« Last Edit: August 08, 2015, 11:32:43 AM by mikle7777777 »

REDACTED

  • Guest
Re: Secureline keeps self-disconnecting
« Reply #27 on: August 08, 2015, 11:37:03 AM »
Hi candystrat,

Thanks very much for reporting this issue.  We've done some preliminary analysis and we believe we are on a good path to figuring out why this is happening.  It is one of our top priorities to solve this asap.  Before the end of the week I will post back with an update.

Thanks,

Davidek

Thanks, looking forward for that.

Offline Rednose

  • Pirate Party Member
  • Avast √úberevangelist
  • Massive Poster
  • *****
  • Posts: 3741
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Secureline keeps self-disconnecting
« Reply #28 on: August 08, 2015, 11:41:17 AM »
I have heard from a Developer that there is a new version for Windows in the pipeline.

Greetz, Red.
OS: Win 10 / iOS 17 / Debian 12 / Tails 6
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with Threat Protection ( Lite )

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7168
  • When you think you know, Think Again
Re: Secureline keeps self-disconnecting
« Reply #29 on: August 08, 2015, 05:32:39 PM »
As this has been read 2500 times it is obviously a common problem. Please fix asap
Submit a ticket: https://support.avast.com/Tickets/Submit
2500 tickets? It's obviously a soft problem, so the developers must fix it.

P.S. I did the ticket(with logs). The answer was to reinstall avast antivirus(the question was about VPN, I don't use avast antivitus). Second answer was to install avast antivitus. Perfect.

Exactly, too many folks are unaware that Secureline VPN is offered as a STAND ALONE software Program and does not require the installation of Avast Anti Virus.

I mentioned in another post that a NEW HP Laptop I purchased had Avast SECURELINE PRE-INSTALLED with a 30 day trial; along with McAfee Anti Virus. I ditched McAfee and kept Secureline with yearly License.

Avast Tech support needs to Recognize the Standalone from the Installed version with AVAST and provide appropriate support! ???
« Last Edit: August 08, 2015, 05:34:10 PM by schmidthouse »