Author Topic: CPU Services Running at 100% ever since running Grimefighter successfully  (Read 2847 times)

0 Members and 1 Guest are viewing this topic.

strebym@yahoo.com

  • Guest
My problems with Grimefighter began after I ran it. It ran all the way through and seemed to do what it was supposed to. But since then, after rebooting multiple times, the CPU runs at 100%. When i check out Task Manager's list of Processes, these two are the culprits: AvastServ.exe and AvastSvc.exe. Totally, they are using between 60-75% of the CPU. This never happened when I just had regular paid Home Avast.

Needless to say, I can hardly get anything done in this situation, and the computer works like a snail. Admittedly, I am still using the dinosaur of Windows Vista, but this problem never happened before Grimefighter or re-installing my paid version of regular Avast. Since you can't get rid of Grimefighter without uninstalling Avast altogether, what are we supposed to do??? With absolutely NO support answers from Avast itself, as everyone else has noted.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7091
  • When you think you know, Think Again
Re: CPU Services Running at 100% ever since running Grimefighter successfully
« Reply #1 on: February 05, 2015, 12:34:49 AM »
First,  You can revert the changes GrimeFighter made by going to "scan for performance issues" then "optimize my PC".  When it boots into GrimeFighter there is an option to revert changes back to the previous state.

Also you can uninstall Grimefighter by going to Control Panel/Programs/Avast and select Change, when shown install options "uncheck" Grimefighter in the tools (middle) column.
Reboot
See screenshot :)
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/ADU v.21.4b/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)

LAYERED SECURITY SOFTWARE

strebym@yahoo.com

  • Guest
Re: CPU Services Running at 100% ever since running Grimefighter successfully
« Reply #2 on: February 05, 2015, 02:41:00 AM »
I went through the "change program" method of uninstalling grimefighter. Once i reboot, we'll see if that changes my CRU usage. Thank you for the directions. Fingers crossed!

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7091
  • When you think you know, Think Again
Re: CPU Services Running at 100% ever since running Grimefighter successfully
« Reply #3 on: February 05, 2015, 03:01:14 AM »
You're welcome. :)
Hope it all cleared up for you.
???HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/ADU v.21.4b/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)

LAYERED SECURITY SOFTWARE

strebym@yahoo.com

  • Guest
Re: CPU Services Running at 100% ever since running Grimefighter successfully
« Reply #4 on: February 05, 2015, 03:36:00 AM »
After I rebooted, the CPU usage is back to normal. Grimefighter is such a crappy program which should have been great. It obviously constantly ran in the background. Causing so many problems, and I didn't even want to pay for it in the first place. Thank you for all your help!

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: CPU Services Running at 100% ever since running Grimefighter successfully
« Reply #5 on: February 12, 2015, 04:01:14 PM »
Hi strebym,

I commented on another thread but just will reiterate here that this issue has been passed to our Dev team for analysis and advice.

I'd like to apologize not only for the delayed response but also for not meeting your expectations regarding product functionality.

There is a release coming imminently that should help improve a lot of things but in your case we failed.  Sincere apologies.

Davidek