Author Topic: connection timeout  (Read 2791 times)

0 Members and 1 Guest are viewing this topic.

dafydd

  • Guest
connection timeout
« on: September 21, 2005, 12:52:05 PM »
Sorry to ask a much repeated question, but having looked through the forum I have been unable to find the answer.

Intermittently when I am on the web I get the "avast Connection timeout" message with (-> mail.mydomain.efhmail.com:110).
I should add that this is not a great inconvenience, but I am curious.

My e-mail programme (Netscape) is set to check for new mail every 10 minutes.
I look in avast4.ini and I find that there is no entry for pop timeout - do I need to add an entry - if so what value do you suggest and do I need to support it with other entries?

Lastly may I add that I think avast! is a brilliant piece of software and having it on my machine gives great peace of mind.

regards
dafydd

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: connection timeout
« Reply #1 on: September 21, 2005, 02:08:59 PM »
I look in avast4.ini and I find that there is no entry for pop timeout - do I need to add an entry - if so what value do you suggest and do I need to support it with other entries?
Click Settings in my signature for more info on avast4.ini file.
But, you should increase two timeouts: into avast! Internet Mail provider settings and into Netscape.
The best things in life are free.

dafydd

  • Guest
Re: connection timeout
« Reply #2 on: September 21, 2005, 04:00:55 PM »
@tech
Many thanks for the quick reply. I hadn't realized that the timeout settings were in the internet provider screen. I am still thinking of the early version where everything was set in the .ini file - this caused me problems when I changed to broadband a few months ago!
I have changed the timeout to its maximum of 600. There does not appear to be a timeout setting for Netscape mail.
Again many thanks for your help. Not only is avast! an excellent programme, but the backup provided by this forum is first class.
regards,
dafydd

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re: connection timeout
« Reply #3 on: September 21, 2005, 07:48:04 PM »
Many thanks for the quick reply. I hadn't realized that the timeout settings were in the internet provider screen. I am still thinking of the early version where everything was set in the .ini file - this caused me problems when I changed to broadband a few months ago!
Welcome to the new 4.6 version... although I think this option is there since 4.0 version  :-[

Again many thanks for your help. Not only is avast! an excellent programme, but the backup provided by this forum is first class.
Thanks, we're proud avast! users.
Come back when you can and try to help the others  8)
The best things in life are free.