Author Topic: my.avast.com won't open any listed devices  (Read 17087 times)

0 Members and 1 Guest are viewing this topic.

Offline Salvator

  • Newbie
  • *
  • Posts: 5
Re: my.avast.com won't open any listed devices
« Reply #15 on: October 15, 2016, 12:41:33 PM »

I try again and again and the issue is still not solved. Has somebody any clue how to solve this issue?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31485
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: my.avast.com won't open any listed devices
« Reply #16 on: October 15, 2016, 12:51:05 PM »
Try it in a other browser.

Offline sfinney55

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #17 on: October 23, 2016, 10:14:10 PM »
Any updates on this?  Added a new phone, Google Pixel, and I get the detailed information for the device is not available message.  Have waited a couple of days and tried other browsers; same result.

Offline Salvator

  • Newbie
  • *
  • Posts: 5
Re: my.avast.com won't open any listed devices
« Reply #18 on: October 27, 2016, 03:47:33 PM »
I have the problem whatever the browser. Therefore the suggested solution does not work.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 79176
  • No support PMs thanks
Re: my.avast.com won't open any listed devices
« Reply #19 on: October 27, 2016, 05:10:40 PM »
I'm still able to see all 4 devices connected to my.avast.com and access the Info section. Still using Firefox as my browser of choice.
Core2Duo E8300/ 4GB Ram/ WinXP ProSP3/ avast! free 17.8.2318/ Outpost Firewall Pro9.3/ Firefox 52.4.0 ESR, uBlock Origin, RequestPolicy/ MailWasher Pro7.8.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security

Offline mrobo.mrobo

  • Newbie
  • *
  • Posts: 9
Re: my.avast.com won't open any listed devices
« Reply #20 on: November 06, 2016, 12:03:28 PM »
I got this same problem too, on marshmallow devices 6.0.1, I have 2 same devices one is working and the second dont works get this error: We are sorry, but detailed information for device ......... is currently not available.
Have anyone found solution?

Offline RenegadeJr

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #21 on: November 06, 2016, 08:58:40 PM »
Same here. One phone works, the other doesn't and I paid for this crap:

WE ARE SORRY, BUT DETAILED INFORMATION FOR DEVICE IS CURRENTLY NOT AVAILABLE

Offline Salvator

  • Newbie
  • *
  • Posts: 5
Re: my.avast.com won't open any listed devices
« Reply #22 on: November 12, 2016, 01:09:22 PM »

I have been in touch with the customer service and they ask stupid questions, while they just need to see on the site that it does not work. Now I decided to remove Avast and to go for ESET. It has lasted too long and my patience is over. While I was a satisfied (paying) customer ready to recommend Avast, I'm now a very dissatisfied customer that will tell my friends to avoid this buggy software.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31485
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: my.avast.com won't open any listed devices
« Reply #23 on: November 12, 2016, 01:57:15 PM »
Salvator, what is your ticket ID ?

Offline etofi

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #24 on: November 18, 2016, 07:43:20 AM »
I have the same problem. My devices are listed correctly but if I will see details I get the message that there are no information at the moment.
I want to buy the premium version but as long this isn't working I leave it.

Offline Salvator

  • Newbie
  • *
  • Posts: 5
Re: my.avast.com won't open any listed devices
« Reply #25 on: November 22, 2016, 10:53:49 AM »
Salvator, what is your ticket ID ?

My ticket ID is #579283 started on Nov. 4 until Nov. 14 when the agent asks to repeat again the procedure I did on Nov. 4 (uninstall and reinstall, something I did at least 5 times).



Offline bebuchin

  • Newbie
  • *
  • Posts: 4
Re: my.avast.com won't open any listed devices
« Reply #26 on: March 10, 2017, 02:02:47 AM »
Hello, everything was working fine and then out of the blue I got the "WE ARE SORRY, BUT DETAILED INFORMATION FOR .... IS CURRENTLY NOT AVAILABLE" message on all my devices !!!
Please help,

Thank you.

Offline Raymy

  • Newbie
  • *
  • Posts: 1
Re: my.avast.com won't open any listed devices
« Reply #27 on: March 14, 2017, 02:34:28 PM »
I too have found this issue today.

I removed the app from phone, and also cleared it from devices in the desktop page and now the desktop page will not recognise any new device despite me scanning and adding anti theft.

Sony Xperia XA Model F3111. Option to connect phone to account only tells me to visit the website, the website shows no way to add devices. Avast used to be much easier to deal with than this. What's happened?

Offline rob.dore

  • Newbie
  • *
  • Posts: 4
Re: my.avast.com won't open any listed devices
« Reply #28 on: March 16, 2017, 05:45:46 PM »
Same for Me. WE ARE SORRY, BUT DETAILED INFORMATION FOR DEVICE SM-G925F IS CURRENTLY NOT AVAILABLE.
All other devices showing up OK. Been like it for some time tried disconnecting/reconnecting, logging out/in,  uninstalling/reinstalling to no avail.
Three days so far since I raised ticket #746827  with NO response.
Get a quick answer when I tweet about it being bad but no follow up, no support and no resolution.

This time tomorrow I'll add feedback to the play store and get going on social media to make other aware.

Offline rob.dore

  • Newbie
  • *
  • Posts: 4
Re: my.avast.com won't open any listed devices
« Reply #29 on: March 16, 2017, 05:47:10 PM »
You only need to look at the number of reads on this thread to see it's a BIG ISSUE!!!!!!!!!!!!!!

A fix or a refund seem to be the correct course of action.