Author Topic: Red Xs where pics should be...please help me  (Read 5751 times)

0 Members and 1 Guest are viewing this topic.

Offline adaml9981

  • Newbie
  • *
  • Posts: 3
Red Xs where pics should be...please help me
« on: September 23, 2005, 10:32:05 PM »
I just rebooted my computer, downloaded Direct X, Windows xp service pack 2 or something like that, and a couple of other downloads I think.  Everything is working fine but in my emails I get these Red X's where pics should be.  Even after i download them in hotmail they are still there.  Someone please help me.  Is it my avast settings or what?????

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Red Xs where pics should be...please help me
« Reply #1 on: September 23, 2005, 10:34:34 PM »
Better will be uninstall avast and install again after SP2.
But, anyway, I don't think this is avast! related.
If you disable WebShield provider, will your brower work correctly?
Which firewall do you use?
The best things in life are free.

Offline adaml9981

  • Newbie
  • *
  • Posts: 3
Re: Red Xs where pics should be...please help me
« Reply #2 on: September 23, 2005, 10:50:01 PM »
what is SP2??

Offline adaml9981

  • Newbie
  • *
  • Posts: 3
Re: Red Xs where pics should be...please help me
« Reply #3 on: September 23, 2005, 10:54:51 PM »
yes it works whenever I turned my windows security center firewall off.   Should I leave this off??  Will my computer still be safe from attacks with it off.   I still have Avast on and Spybot.  ?????

Offline StopMe

  • Super Poster
  • ***
  • Posts: 1200
Re: Red Xs where pics should be...please help me
« Reply #4 on: September 23, 2005, 11:17:34 PM »
yes it works whenever I turned my windows security center firewall off.   Should I leave this off??  Will my computer still be safe from attacks with it off.   I still have Avast on and Spybot.  ?????

If you have another firewall running on your PC, if you don't, you shouldn't leave Windows Firewall off.

Quote
what is SP2??

SP2 is Service Pack 2, if you have Windows Firewall, then I can assume you have SP2 installed.

Offline Umath

  • Sr. Member
  • ****
  • Posts: 204
Re: Red Xs where pics should be...please help me
« Reply #5 on: September 23, 2005, 11:19:45 PM »
what is SP2??

What the Turkey wrote:  SP2= Windows Service Pack 2.  I think Tech is suggesting re-installing Windows Service Pack 2 since it seems to be broken.  Or maybe you can try Windows recovery function and re-install Avast.

yes it works whenever I turned my windows security center firewall off.   Should I leave this off??  Will my computer still be safe from attacks with it off.   I still have Avast on and Spybot.  ?????

No, it's not safe.  Security Center Firewall is firewall while Avast! is anti-virus and Spybot is anti-Spyware respectively.  Tech meant turning off Avast! Web Shield by right-clicking on Avast! blue icon>Stop Provider>Web Shiled and see if the images are O.K. or not but I think this is unlikely the case.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Red Xs where pics should be...please help me
« Reply #6 on: September 23, 2005, 11:36:54 PM »
Better will be uninstall avast and install again after SP2.
Sorry. I wrote not that clear.
I mean, when upgrading Windows XP from SP1 to SP2 it's better uninstall avast! before updating to SP2 and install avast after.
If this was not done before, then, maybe, the user can uninstall avast and install again.
A lot of changes will be made when installing SP2 and the low level programs could suffer because of this, such are antivirus, firewalls, etc.

It's not safe to use just avast! (antivirus) and SpyBot (an on-demand antispyware) and not use a firewall.
If you can't use avast! with Windows Firewall it's better check if it is allowed to connect through Windows firewall.
It's better take some time to understand basics of Windows working before...  ::)
The best things in life are free.

Offline RNfromTN

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 670
  • surfin sandboxed
Re: Red Xs where pics should be...please help me
« Reply #7 on: September 24, 2005, 03:59:30 AM »
http://www.komando.com/tips_show.asp?showID=8600Hi adaml9981,this link might help.
Sandboxie| IFW|Outpost firewall|Norton Ghost|Win XP,Vista,7
member since 2005| Linux Mint user

Offline wulfruna

  • Newbie
  • *
  • Posts: 14
Re: Red Xs where pics should be...please help me
« Reply #8 on: September 24, 2005, 05:05:59 AM »
Windows Security Pack 2 sets your Outlook Express to very secure by default. Have you looked in Tools - Options - Read and checked to see if "read all messages in plain text " is checked? If it is checked you can either uncheck it  or leave as is and click on View when reading a message and clicking "Message in HTML" Also check in Send that send in HTML is checked.