Author Topic: instant messaging provider scanner issue  (Read 2154 times)

0 Members and 1 Guest are viewing this topic.

Offline ISLAND LOVER

  • Newbie
  • *
  • Posts: 8
  • MADE IN HAWAII BABY !!!
instant messaging provider scanner issue
« on: September 10, 2005, 06:23:10 PM »
in my 4.6 home edition, the instant messaging module shows provider is running and is set for normal config.  I'm sure the settings are all correct. however it never scans any received files from msn.  last scan count always shows 0.  how do i enable the module to scan received files?  the task settings are checked for msn / windows messenger.  please help!!!

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: instant messaging provider scanner issue
« Reply #1 on: September 11, 2005, 06:37:02 AM »
I'm not an expert on this, but did you search the board for msn before?
I'm sure there are some threads about this...  8)
The best things in life are free.

Offline ISLAND LOVER

  • Newbie
  • *
  • Posts: 8
  • MADE IN HAWAII BABY !!!
Re: instant messaging provider scanner issue
« Reply #2 on: September 13, 2005, 01:59:37 AM »
yes i have but didnt get any direct info on solving my problem.  also cant seem to find anything in this forum directly related to this issue and how to solve it.  thanks n aloha !!

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11786
    • AVAST Software
Re: instant messaging provider scanner issue
« Reply #3 on: September 19, 2005, 10:18:41 AM »
What's your operating system and the version of Windows Messenger?

Offline sedina

  • Avast team
  • Sr. Member
  • *
  • Posts: 237
Re: instant messaging provider scanner issue
« Reply #4 on: September 27, 2005, 01:40:59 PM »
Hi, under WIN9x please try to modify default path where MSN 7.0 saves received files. Does it helps? thanks! pavels