Author Topic: Back in Trial mode ( again )  (Read 5432 times)

0 Members and 1 Guest are viewing this topic.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3665
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Back in Trial mode ( again )
« on: February 23, 2015, 03:33:48 PM »
And as in Beta2 I am with RC1 back in trailmode again.

My previous Beta2 post : https://forum.avast.com/index.php?topic=166172.msg1184328#msg1184328

If you compare this screenshot with my previous Beta2 post, you will notice it is counting down the days in Trial mode EVEN when I am using my paid subscription !

Greetz, Red.

« Last Edit: February 23, 2015, 04:10:38 PM by Rednose »
OS: Win 10 / Debian / Tails / iOS
Real Time: Avast Premium Security
VPN: NordVPN ( NordLynx ) with Cybersec

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83764
  • No support PMs thanks
Re: Back in Trial mode ( again )
« Reply #1 on: February 23, 2015, 04:53:39 PM »
Not happening in the avast free version of avast! 2015 R2 RC1.

I just wonder if this happens if you do a clean install of the Beta/RC builds for a paid version. Presumably because it would allow for trial use for those who used the Pro/AIS/Premier version.

Does your Subscription section show the correct details ?
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3665
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Back in Trial mode ( again )
« Reply #2 on: February 23, 2015, 05:04:36 PM »
Thnx David, that is worth a try with the next RC2 :)

Strange thing is that it doesn't put me back on Trial immediately after upgrading the Beta/RC, and rebooting, but only after several reboots/days !

Greetz, Red.
OS: Win 10 / Debian / Tails / iOS
Real Time: Avast Premium Security
VPN: NordVPN ( NordLynx ) with Cybersec

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6497
  • When you think you know, Think Again
Re: Back in Trial mode ( again )
« Reply #3 on: February 23, 2015, 05:23:00 PM »
Yes I also can confirm the same behavior (I also posted the same in Beta Topic) and if I understand David's suggestion, I also went to Beta/upgrades all via GUI, not bothering with a 'clean install'.
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2427b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.85b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2427b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83764
  • No support PMs thanks
Re: Back in Trial mode ( again )
« Reply #4 on: February 23, 2015, 05:55:38 PM »
Yes I also can confirm the same behavior (I also posted the same in Beta Topic) and if I understand David's suggestion, I also went to Beta/upgrades all via GUI, not bothering with a 'clean install'.

It wasn't so much a suggestion as trying to find a common cause/issue, update from UI or clean install, etc. So far it seems that both of you having been on beta trials were able to update to a beta trial/RC build from the UI.

The first beta build I did an install over the top subsequent beta update from the UI as was the RC1 build and the free version remains in normal registered mode.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6497
  • When you think you know, Think Again
Re: Back in Trial mode ( again )
« Reply #5 on: February 23, 2015, 06:05:54 PM »
Thanks David.
And it's not like it is a major issue to reinsert License File or Activation Code; just annoying. ;)
Like Rednose, I will change procedure with next upgrade (Clean Install)
***HP ENVY 15K LT W10 Pro 2004 64Bit/750GB HD/16GB Ram/Avast Premium 20.8.2427b/Secureline VPN v.5.7.5118b/ADU v.20.1b/ASB v.85b/SANDBOXIE/Prey Project
**HP Compaq 8510p LT W10 Pro 2004 64Bit/1TB HD/8GB Ram/Avast Premium 20.8.2427b/ADU v.20.1b/SANDBOXIE/Prey Project/HotSpot Shield VPN
     
*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE PROTECTION

Offline GreenRock

  • Avast team
  • Full Member
  • *
  • Posts: 120
Re: Back in Trial mode ( again )
« Reply #6 on: February 23, 2015, 06:09:10 PM »
Hi,
we probably found out what caused the problem. Now, we're testing our solution.

Thanks for you reports.
David
Keep Fighting Michael!!!
http://www.michael-schumacher.de/en/fans/keepfightingmichael/

“Don’t wish it was easier, wish you were better. Don’t wish for less problems, wish for more skills. Don’t wish for less challenge, wish for more wisdom.”

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83764
  • No support PMs thanks
Re: Back in Trial mode ( again )
« Reply #7 on: February 23, 2015, 06:13:56 PM »
Hi,
we probably found out what caused the problem. Now, we're testing our solution.

Thanks for you reports.
David

Thank you, if you can get back to the topic if the fix will be in the next RC refresh or through auto updates.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline GreenRock

  • Avast team
  • Full Member
  • *
  • Posts: 120
Re: Back in Trial mode ( again )
« Reply #8 on: February 24, 2015, 11:25:47 AM »
Hi,
we probably found out what caused the problem. Now, we're testing our solution.

Thanks for you reports.
David

Thank you, if you can get back to the topic if the fix will be in the next RC refresh or through auto updates.

The fix will be in the next RC.

David
Keep Fighting Michael!!!
http://www.michael-schumacher.de/en/fans/keepfightingmichael/

“Don’t wish it was easier, wish you were better. Don’t wish for less problems, wish for more skills. Don’t wish for less challenge, wish for more wisdom.”

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83764
  • No support PMs thanks
Re: Back in Trial mode ( again )
« Reply #9 on: February 24, 2015, 12:13:29 PM »
Thank you.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline irongod

  • Full Member
  • ***
  • Posts: 111
Re: Back in Trial mode ( again )
« Reply #10 on: February 24, 2015, 01:55:21 PM »
Same behaviour for me AIS 2015 R2 Beta 2 to RC1 brought back to 30-days trial mode. I just did the UI update and I haven't checked with the clean install (that I will perform when the final R2 will be out!).

No big problems in solving it: just put back the license thru the linked Avast account and everything worked again! ;D
You take the tarot cards and throw them to the wind!

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3665
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Re: Back in Trial mode ( again )
« Reply #11 on: February 24, 2015, 03:23:13 PM »
The fix will be in the next RC.

David

Thnx :)

Does it matter how to update ?

Greetz, Red.
OS: Win 10 / Debian / Tails / iOS
Real Time: Avast Premium Security
VPN: NordVPN ( NordLynx ) with Cybersec