Author Topic: Grime fighter not working at all  (Read 3725 times)

0 Members and 1 Guest are viewing this topic.

Offline archetmail

  • Newbie
  • *
  • Posts: 3
Grime fighter not working at all
« on: March 01, 2015, 11:19:45 PM »
Hi,
I have just payed for grime fighter and tried to use it but without success.
I arrived few times at the "Reboot and run now" button, but all I got is Avast trying to restart my computer and then stops with a black screen, so that the computer never shuts down and never restarts.
After few times I am giving up.
So I came to this forum and realized that actually this Grime fighter is really a problem for a lot of users. I should have come to this forum earlier!
I will try to get a refund, but even for that I see that could be a problem.
If someone has a way to put grime fighter working please advice.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Grime fighter not working at all
« Reply #1 on: March 02, 2015, 12:40:04 AM »
Do you have the latest avast version installed ?
If not do so and check again.
https://forum.avast.com/index.php?topic=166883.0

Offline potentialwinner2

  • Newbie
  • *
  • Posts: 1
Re: Grime fighter not working at all
« Reply #2 on: March 02, 2015, 03:23:53 AM »
Similar problem.  Click to reboot but my computer just reboots. No Grimefighter ever runs (though my avast account page keeps claiming it has...) same issues found when I scan for issues. 

I've been having issues all day after upgrading...  It had been freezing my computer every time I opened Avast, but appears to have stopped.  I'll give it a couple more days but my respect for the Avast crew has taken a major hit.  Until Grimefighter works, it is not a product you should be charging for.

Offline archetmail

  • Newbie
  • *
  • Posts: 3
Re: Grime fighter not working at all
« Reply #3 on: March 02, 2015, 08:50:12 PM »
My version is 2015.10.0.2208. Is this the latest version?

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31301
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Grime fighter not working at all
« Reply #4 on: March 02, 2015, 10:40:11 PM »
No it is not.
Did you even look at the link I posted ?

Offline archetmail

  • Newbie
  • *
  • Posts: 3
Re: Grime fighter not working at all
« Reply #5 on: March 06, 2015, 04:29:39 PM »
I downloaded and installed the latest version of the free AVAST antivirus and now have the following message when starting: "Failed to load language dll [1033\UILangRes.dll]. So now even the antivirus is not working anymore. I repaired it but the problem still persists.
What can I do?