Author Topic: Avast account via GUI  (Read 2529 times)

0 Members and 1 Guest are viewing this topic.

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1427
Avast account via GUI
« on: February 25, 2015, 10:59:31 PM »
Based on my signatures I have Avast Free 2015 latest version. When I log in to avast accout via Avast GUI it says my home network is not installed (even though I have it installed), says that shields are turned off, and automatic update of virus definitions is off. When I click back arrow and go to that same screen everything goes back to normal.

Is this a bug will it be fixed in the next version of Avast?
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31078
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Avast account via GUI
« Reply #1 on: February 25, 2015, 11:10:52 PM »
According to your signature, you have not installed the 2015 RC2

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1427
Re: Avast account via GUI
« Reply #2 on: February 25, 2015, 11:12:05 PM »
So is this is fixed in the 2015 RC? If so, I will install it when final version comes out.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2