Author Topic: boot problem - thx to avast?  (Read 3599 times)

0 Members and 1 Guest are viewing this topic.

sholmes

  • Guest
boot problem - thx to avast?
« on: August 13, 2006, 10:06:34 AM »
I'm using Avast and have had this problem with startups for a long while now, it seems bios doesn't detect the hard drives and/or boot record. Well, it does in the end - I have to restart 3-6 times to get Windows going. The other day I recommended Avast to my father-in-law, he installed it on his laptop and after the initial scan he's had the same problem. I haven't found any information about this situation on the web, can anyone help me?



Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9401
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: boot problem - thx to avast?
« Reply #1 on: August 13, 2006, 10:51:41 AM »
I highly doubt that it could happen on 2 different machines with exactly the same symptoms. Especially not like this one. Such booting problems are usually common to hard drives that are going to die soon or they have heavy bad sector problems or data corruption. Running CHKDSK on all disk drives should do the trick for starters...
Visit my webpage Angry Sheep Blog

..::ReVaN::..

  • Guest
Re: boot problem - thx to avast?
« Reply #2 on: August 13, 2006, 11:21:57 AM »
Did you have any other AV software installed before avast! ? Could be your previous AV did not uninstall properly and is now causing problems with avast! ...

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11815
    • AVAST Software
Re: boot problem - thx to avast?
« Reply #3 on: August 13, 2006, 01:14:01 PM »
If BIOS doesn't detect the hard drives, it very likely doesn't have anything to do with software - it's probably a hardware problem. The most likely reason would be a dead battery on the motherboard (taking care of the CMOS memory backup).
It's somehow surprising that it would occur on 2 computers simultaneously, but possible.

REDACTED

  • Guest
Re: boot problem - thx to avast?
« Reply #4 on: February 26, 2015, 02:15:19 PM »
My external hard drive also does the same. now cannot see it on any p.c. I heard its a hard drive freeze done by avast.somebody help please

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37183
Re: boot problem - thx to avast?
« Reply #5 on: February 26, 2015, 02:27:52 PM »
My external hard drive also does the same. now cannot see it on any p.c. I heard its a hard drive freeze done by avast.somebody help please
you are posting in a topic from 2006   ::)     

start a New topic and explain Your problem