Author Topic: How to disable outbound mail scanning?  (Read 11395 times)

0 Members and 1 Guest are viewing this topic.

needshelp

  • Guest
How to disable outbound mail scanning?
« on: March 07, 2011, 08:06:48 AM »
I've been advised to disable outbound mail scanning because since I put Avast on my laptop, and it determined that an article i was emailing (from yahoo's opening page to my personal email address on outlook express) was unsafe, it stopped it from transmitting, and every subsequent email has been in queue behind it ever since...it's been months now, and I haven't been able to fix it.
I received this error message:
An unknown error has occurred. Subject 'Emailing: Personality Set for Life By 1st Grade, Study Suggests - Yahoo! News', Account: 'optonline.net', Server: 'mail.optonline.net', Protocol: SMTP, Server Response: '554 Suspicious message', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

After asking for help on another site, I was told to try disabling the outbound mail screening on Avast...
I looked around Avast, but see no specific place that mentions outgoing mail scan or similar.
Can anyone help me with this? Thanks in advance.

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: How to disable outbound mail scanning?
« Reply #1 on: March 07, 2011, 08:41:06 AM »
It's found under Shields -> Mail Shield -> Settings.

Disable "Scan Outbound Mail".
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

needshelp

  • Guest
Re: How to disable outbound mail scanning?
« Reply #2 on: March 20, 2011, 12:06:57 AM »
thanks! i did it, and am waiting for the opportunity to try it. it happened when my laptop popped up webmail when i wanted to email an article on yahoo...i just clicked into all the front page articles on yahoo to email them and see what happened.  a window popped up with "internal" emailing, without using my webtop.webmail.optimum.net (and it took hours of trying to get a webmail window!), so i'll have to wait for an opportunity to try it.

needshelp

  • Guest
Re: How to disable outbound mail scanning?
« Reply #3 on: March 24, 2011, 07:01:08 AM »
Thanks, Zyndstoff!  It worked!  yea!  thank you so much...you're a lifesaver!  now they go right through, with no stoppage...so much stress eliminated!! LOL
;-] ellen

Offline Zyndstoff (aka Steven Gail)

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2604
  • I can resist anything except temptation.
    • tex62
Re: How to disable outbound mail scanning?
« Reply #4 on: March 24, 2011, 01:32:16 PM »
My pleasure.

 ;)
7 x64 SP1, FF 8a Aurora, TB6, 6.0.1203 Free
Free MBAM Clear

rayrie@wanadoo.fr

  • Guest
Re: How to disable outbound mail scanning?
« Reply #5 on: February 27, 2015, 10:29:08 AM »
Read this topic with interest;  I run Win 7 SP1 outlook 2010  and my outgoing mail stopped going out. turning off mail shield sorted the problem but leaves me with no protection against viruses etc in incoming mail. Is there a way to just disable scan on outgoing mail, please?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37178
Re: How to disable outbound mail scanning?
« Reply #6 on: February 27, 2015, 10:47:50 AM »
Quote
Is there a way to just disable scan on outgoing mail, please?
Yes ... Instructions are given in first reply above

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31222
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: How to disable outbound mail scanning?
« Reply #7 on: February 27, 2015, 11:15:03 AM »
rayrie,
please start your own topic.
You're problem is not the same as the one the OP had.

rayrie@wanadoo.fr

  • Guest
Re: How to disable outbound mail scanning?
« Reply #8 on: February 28, 2015, 05:30:57 PM »
Thank you Zyndstoff, Pondus and Eddy,  I did not understand at first that you have to customise mail scan..  looks like I am sorted.