Author Topic: avast web shield and slow webpage loading  (Read 10598 times)

0 Members and 1 Guest are viewing this topic.

Offline jay21317

  • Jr. Member
  • **
  • Posts: 95
avast web shield and slow webpage loading
« on: March 04, 2015, 12:37:52 AM »
I just updated to the latest version of avast, and I have noticed, a weird issue where if i open a web site for the first time since installing latest version of avast, it takes ages for it to load, and watching the web shield it self, it takes for ever for it too even show up in the shield as being scanned.

for instance, opening facebook for the first time after install took a minute to load and show up in the shield logs, BUT reopening the tab or closing the browser and opening it again and going to facebook yet again, its loads instantly.

its doing this with all websites, anyone else noticing this?
Windows 10 Home ,Intel i7-7700hq @2.8GHZ/3.8ghz, 16GB DDR4 2400MHz ram, 512gb SSD, Avast 2017 PRO, Malwarebytes Pro, Firefox with Adblock plus and Noscript.

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1885
    • AVAST Software
Re: avast web shield and slow webpage loading
« Reply #1 on: March 04, 2015, 12:45:46 AM »
If you stop webshield and start it again - do the pages start being slow again. Is the "first open" after WebShield is started or after it is installed.

Is this specific to some type of sites only? Such as https:// only?

Offline jay21317

  • Jr. Member
  • **
  • Posts: 95
Re: avast web shield and slow webpage loading
« Reply #2 on: March 04, 2015, 12:47:45 AM »
I am noting this on all websites the first time I visit them, and when i click a link and then watch the statistics page and the real time data, it takes upwards of a minute for these sites to show up in the last scanned item section.

but as I said after  I have visited the site once, it loads fast.

I am going to reboot my computer and see if the issue is still their,
Windows 10 Home ,Intel i7-7700hq @2.8GHZ/3.8ghz, 16GB DDR4 2400MHz ram, 512gb SSD, Avast 2017 PRO, Malwarebytes Pro, Firefox with Adblock plus and Noscript.

Offline jay21317

  • Jr. Member
  • **
  • Posts: 95
Re: avast web shield and slow webpage loading
« Reply #3 on: March 04, 2015, 12:50:12 AM »
Rebooted computer, issue is still their, but its not as bad, stuffs loading quicker.
Windows 10 Home ,Intel i7-7700hq @2.8GHZ/3.8ghz, 16GB DDR4 2400MHz ram, 512gb SSD, Avast 2017 PRO, Malwarebytes Pro, Firefox with Adblock plus and Noscript.

REDACTED

  • Guest
Re: avast web shield and slow webpage loading
« Reply #4 on: March 04, 2015, 01:05:43 AM »
I just updated to the latest version of avast, and I have noticed, a weird issue where if i open a web site for the first time since installing latest version of avast, it takes ages for it to load, and watching the web shield it self, it takes for ever for it too even show up in the shield as being scanned.

for instance, opening facebook for the first time after install took a minute to load and show up in the shield logs, BUT reopening the tab or closing the browser and opening it again and going to facebook yet again, its loads instantly.

its doing this with all websites, anyone else noticing this?

I've noticed it as well.  The first time to load a page can take a very long time.   It wasn't a problem before the last Avast release.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: avast web shield and slow webpage loading
« Reply #5 on: March 04, 2015, 01:50:52 AM »
What exact version of avast do you people have installed ?

Offline jay21317

  • Jr. Member
  • **
  • Posts: 95
Re: avast web shield and slow webpage loading
« Reply #6 on: March 04, 2015, 02:29:22 AM »
10.2.2214
Windows 10 Home ,Intel i7-7700hq @2.8GHZ/3.8ghz, 16GB DDR4 2400MHz ram, 512gb SSD, Avast 2017 PRO, Malwarebytes Pro, Firefox with Adblock plus and Noscript.

REDACTED

  • Guest
Re: avast web shield and slow webpage loading
« Reply #7 on: March 04, 2015, 06:52:28 AM »
Problem noticed on 10.0.2208, but using 10.2.2214.

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1557
Re: avast web shield and slow webpage loading
« Reply #8 on: March 04, 2015, 12:28:53 PM »
hey what browser you guys using?
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 18, MBAM

Offline jay21317

  • Jr. Member
  • **
  • Posts: 95
Re: avast web shield and slow webpage loading
« Reply #9 on: March 04, 2015, 05:50:26 PM »
Firefox 36
Windows 10 Home ,Intel i7-7700hq @2.8GHZ/3.8ghz, 16GB DDR4 2400MHz ram, 512gb SSD, Avast 2017 PRO, Malwarebytes Pro, Firefox with Adblock plus and Noscript.

REDACTED

  • Guest
Re: avast web shield and slow webpage loading
« Reply #10 on: March 04, 2015, 07:22:01 PM »
i noticed some slow downs too... 10.2.2214

REDACTED

  • Guest
Re: avast web shield and slow webpage loading
« Reply #11 on: March 04, 2015, 07:30:04 PM »
Firefox 36

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31210
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: avast web shield and slow webpage loading
« Reply #12 on: March 04, 2015, 07:34:07 PM »
Problem only seems to happen with FireFox 36.
So far I've seen no issues with other browsers.

REDACTED

  • Guest
Re: avast web shield and slow webpage loading
« Reply #13 on: March 04, 2015, 07:50:06 PM »
IE11

REDACTED

  • Guest
Re: avast web shield and slow webpage loading
« Reply #14 on: March 04, 2015, 08:42:22 PM »
It seems to me that Firefox 36 (which I use) and the Avast web shield may not be the only issue here.  I have a question which I hope doesn't get jumped on as stupid.  Has Avast IT Security always done script scanning on every page opened?  My reason for asking is:  I use (and keep up to date) No Script and also Ad Block Plus extensions for Firefox. 
Is it possible the slow down is also happening because NoScript on FF36 and Script scanning on Avast IT are running over each other (for lack of a more technical way of asking)?