Author Topic: No Internet Connection After Connecting to VPN  (Read 8732 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
No Internet Connection After Connecting to VPN
« on: March 05, 2015, 01:49:11 AM »
Just as the title states, I connect to the VPN and I'm unable to pull up a webpage. There's a DNS communication related error that's thrown into the mix after connecting to the VPN.
Is'nt AVAST's VPN supposed to be configured already? It kind of rustles my jimmies that I have to configure the VPN prior to it's usage. Or perhaps I'm missing something rather obvious? At any rate, if anyone has a solution, I'd appreciate it.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7118
  • When you think you know, Think Again
Re: No Internet Connection After Connecting to VPN
« Reply #1 on: March 05, 2015, 03:00:44 AM »
Not sure, just a thought.
You could check your Firewall, make sure all VPN components/service etc. are being allowed.
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

REDACTED

  • Guest
Re: No Internet Connection After Connecting to VPN
« Reply #2 on: March 05, 2015, 03:24:03 AM »
Yep - AVAST and all of its services are allowed. I hit the connect button for the VPN and same results.
This is the message I receive:

The server at "Website" can't be found, because the DNS lookup failed. DNS is the network service that translates a website's name to its Internet address. This error is most often caused by having no connection to the Internet or a misconfigured network. It can also be caused by an unresponsive DNS server or a firewall preventing Google Chrome from accessing the network.

Point is, I should be able to hit "Connect" and the VPN should already be ready to rock and roll. The issue is with the VPN solely; its the guesswork of which settings need to be tinkered that I'd rather not do.

REDACTED

  • Guest
Re: No Internet Connection After Connecting to VPN
« Reply #3 on: March 05, 2015, 05:33:18 AM »
Problem solved. Here's what I did:

Computer --> Program Files --> AVAST Software --> Avast --> OpenVPN --> driver --> win64 --> ndis6
Executed the batch files along with tapinstall application, after that all problems were solved.

Kinda crappy I had to manually do this while paying $59.99+ for a service I'd expect to install its own drivers.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7118
  • When you think you know, Think Again
Re: No Internet Connection After Connecting to VPN
« Reply #4 on: March 06, 2015, 12:56:11 AM »
Glad to see you solved your issue.
Interesting however as I've used Secureline for a few years and installed/reinstalled the module multiple times and never had an issue.
Something must have prohibited the driver installation. ???
Anyway , good to see.
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE