Author Topic: Limewire and Avast!  (Read 4265 times)

0 Members and 1 Guest are viewing this topic.

learner

  • Guest
Limewire and Avast!
« on: November 09, 2005, 01:32:30 AM »
Although my question may have already been answered....

I have Limewire installed on my computer and it has been working fine for some time. It seems to have peacefully coexisted both with Windows Firewall and Avast!, but some days ago, it started showing a message that claimed that Limewire was being blocked by a firewall. 

        Although I have Limewire on my exceptions list for Windows Firewall, I deactivated it just to make sure and the problem was not solved. I suspect that Avast!'s P2P shield is the source of the problem but I can't find a way to configure so that it will stop blocking Limewire.

MrBabis

  • Guest
Re: Limewire and Avast!
« Reply #1 on: November 09, 2005, 12:49:15 PM »
you can try to stop p2p shield and look if it will work

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86671
  • No support PMs thanks
Re: Limewire and Avast!
« Reply #2 on: November 09, 2005, 03:54:38 PM »
avast doesn't block, it detects and warns if a virus is found.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

learner

  • Guest
Re: Limewire and Avast!
« Reply #3 on: November 10, 2005, 03:30:56 AM »
You may find it ironic that I fixed the problem accidentally by cranking up the security measures on Avast! As soon as I increased them, Limewire began working perfectly, which strikes me as really weird.

Offline szc

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6957
Re: Limewire and Avast!
« Reply #4 on: November 10, 2005, 03:46:07 AM »
Limewire works perfectly here since the very first day I installed it on my machine... regardless of avast! security level settings (or enabling/disabling Limewire entry inside avast! P2P shield), Limewire works great. Haven't had any problems with it so far.
MB: GIGABYTE GA-Z77X-UD3H Intel 7 Series  - LGA1155, CPU: Intel Core i5-3570K - Quad Core, 3.40GHz (3.80GHz Max Turbo), CPU COOLER: Cooler Master Hyper 212 EVO Direct Heat Pipe R2, RAM: 16 GB Kingston HyperX Blu DDR3, VIDEO CARD: Galaxy GeForce GTX 560 Ti - 1GB, GDDR5, POWER SUPPLY: Corsair Enthusiast Series TX750 V2 - 750 Watts, HD: Seagate Barracuda - 2TB, 7200RPM, 64MB, SATA 6Gb/s