Author Topic: 502 Bad Gateway?  (Read 4791 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
502 Bad Gateway?
« on: March 08, 2015, 02:18:17 AM »
Hello -- I'm getting "502 Bad Gateway" when going to my.avast.com. I don't think it's on my end because it's happening on both my home PC and via Cell (regardless of where I am)

Anyone else?
« Last Edit: March 08, 2015, 02:23:27 AM by crtcrt »

REDACTED

  • Guest
Re: 502 Bad Gateway?
« Reply #1 on: March 08, 2015, 02:36:58 AM »
You aren't the only one!

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2432
  • Always Be Kind
Re: 502 Bad Gateway?
« Reply #2 on: March 08, 2015, 02:49:35 AM »
Same with me.

REDACTED

  • Guest
Re: 502 Bad Gateway?
« Reply #3 on: March 08, 2015, 04:39:16 AM »
Here Too does anyone know why

REDACTED

  • Guest
Re: 502 Bad Gateway?
« Reply #4 on: March 08, 2015, 05:03:03 AM »
I don't I have a missing one as well I need to check location

REDACTED

  • Guest
Re: 502 Bad Gateway?
« Reply #5 on: March 08, 2015, 05:13:57 AM »
Me too

Offline Arielphf

  • Jr. Member
  • **
  • Posts: 24
Re: 502 Bad Gateway?
« Reply #6 on: March 08, 2015, 06:07:02 AM »
Same here.  I get the 502 error whenever I try to access my account details - no matter what device I try on.  Does anyone know what is going on?

Offline midnight

  • Massive Poster
  • ****
  • Posts: 2432
  • Always Be Kind
Re: 502 Bad Gateway?
« Reply #7 on: March 08, 2015, 12:54:13 PM »
It's working this morning.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31130
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: 502 Bad Gateway?
« Reply #8 on: March 08, 2015, 01:55:36 PM »
Everything is working fine for me.