Author Topic: avast internet security - incompatiblità con asus Game First  (Read 2516 times)

0 Members and 1 Guest are viewing this topic.

Offline stef_eye

  • Newbie
  • *
  • Posts: 19
Salve,
ho un computer di nuovo acquisto, con windows 8.1 64bit.
Di fabbrica aveva il pre-installato mcafee. opportunamente rimosso con la mcpr in SAFE mode e poi pulito il registro da eventuali rimanenze.
Installato di seguito avast internet security con installazione pulita, inserita la licenza e mi blocca ogni genere di scaricamento da google chrome ed altri, impedisce aggiornamenti di ogni programma e persino di windows update, le pagine internet si aprono malamente ed eventuali immagini e banner su internet manifestano problemi nell'apertura (si vedono immagini per metà piene di punti ecc)

Il solo modo per far funzionare il mio pc perfettamente è quello di disabilitare dalla protezione attiva:
- firewall
- protezione web
- protezione spam
praticamente è come se non possedessi l'antivirus!
Ho usato questo stesso avast sul mio precedente portatile per anni e non ho mai avuto problemi di sorta.
Ho fatto anche la prova contemporanea le prime volte da quel portatile e poi dal nuovo pc. Lì funzionava tutto e qui nel nuovo ,no.
Ma il nuovo pc è di due settimane, senza nulla installato praticamente e perfettamente funzionante.

preciso che :
- prima di installare avast il pc funzionava perfettamente
- ho rifatto la procedura di pulizia piu volte e ho pure ripristinato il sistema operativo due volte, tentando di risolvere, ma NULLA.
- ho effettuato pulizie con diversi programmi nell'eventualità che si trattasse di rimanenze di altri programmi o di mcafee stesso ma ancora non vedo miglioramenti.

ho anche inviato ticket all'avast per 3 volte e non ho ottenuto alcuna risposta se non una spicciola "deve disinstallare avast ecc ecc" la prima volta e poi nulla piu. Lo avevo anche già fatto e non hanno piu risposto.
Quindi apprezzo se qualcuno può intervenire e da ciò che ho scritto ha idea di quale problema possa essere.


« Last Edit: March 13, 2015, 10:40:56 PM by stef_eye »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: avast internet security - download bloccati
« Reply #1 on: March 12, 2015, 09:48:01 AM »
Non aprire post doppi per favore... https://forum.avast.com/index.php?topic=167636.0
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline stef_eye

  • Newbie
  • *
  • Posts: 19
Re: avast internet security - download bloccati
« Reply #2 on: March 13, 2015, 06:11:19 PM »
lo avevo aperto da prima, non avendo notato che c'era una sezione forum italiana.
lo puoi vedere dalle date.
lo devo chiudere?
intanto mi sapete aiutare ?

Offline stef_eye

  • Newbie
  • *
  • Posts: 19
Re: avast internet security - incompatiblità con asus Game First
« Reply #3 on: March 13, 2015, 10:44:35 PM »
anche se non ho avuto risposta qui,
dato che siamo riusciti a risalire al problema,

faccio notare che il programma dell'Asus , Game First è incompatibile con l'antivirus Avast

(nella mia versione è l'Avast Internet Security con licenza, non so se altre versioni del programma non presentano tale problema...)
Spero e ritengo che l'informazione possa essere utile a qualche altro possessore di notebook Asus,
visto che il programma in questione viaggia in-bundle nel pre-installato del pc ed è difficile risalire a quello come problema.

se può essere utile, ecco un altro thread dove se ne parla:

https://rog.asus.com/forum/archive/index.php/t-57906.html

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: avast internet security - incompatiblità con asus Game First
« Reply #4 on: March 14, 2015, 10:40:25 AM »
Ciao e grazie per averlo condiviso anche qui.
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52