Author Topic: While shields are on, cannot browse to many common sites or use Thunderbird.  (Read 4549 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Hello,

Having a problem I see other have had in that after updating avast last night I am unable to browse to common websites (mose google sites - youtube, blogger, etc) with ANY browser and it appears that Thunderbird also does not work while MailShield is on.  Been using Avast for years.

To correct this I have tried:
- repair avast installation.
- Clean avast install by using provided cleaner in safe mode and re-installing.

Nothing has worked.
If I disable avast or uninstall it, everything appears to work normally.  But not while shields are on.  I do not use the browser plugin. 
I cannot turn off "scan https://" because on this machine I am still on Vista 64, which incidentally has been working fine until now.

I'm not sure where else to go with this.  Want to keep Avast, but not if it shuts down almost all my productivity.  Though I must admit... NOT being able to browse most websites or receive emails certainly makes things secure. :D


REDACTED

  • Guest
I have checked both of these (and previously did a clean install) to no avail.  My certificate is there.  Thunder has it.  Still doesn't work as long as mail shield is on.

:(

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
Hi,

No such problems with Firefox, Opera and Thunderbird on my Vista 32 sytem.
So it should be something else, maybe a conflict with other security software you have installed  ?

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

REDACTED

  • Guest
I just don't know what else it would be.  No other security software is actively running. (Checked processes).  This began after an Avast update and has persisted through a lot of effort to get it working.

Offline Rednose

  • Pirate Party Member
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 3737
  • Bits of Freedom : https://www.bof.nl
    • Nederlandstalig Avast! forum
I understand your problem.

But thinking that the last ( security ) software ( update ) installed is causing the problem, is not always the right conclusion.
It looks to me there is some kind of conflict, or there is configuration problem.

Greetz, Red.
OS: Win 10 / iOS 15 / Debian 11 / Tails 4
Real Time: Avast Premium Security
On Demand: Malwarebytes
VPN: NordVPN ( NordLynx ) with CyberSec

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
I've seen several problems after the update.
For most people a fresh/clean installation have solved their problem.
I suggest you do the same and check if the problem is still there or not.
https://forum.avast.com/index.php?topic=168121.msg1195382#msg1195382

REDACTED

  • Guest
I read these forums before coming here, I began with a repair and then clean install (See OP).  I appreciate your help but neither worked when they were done.  I try to use forums as a means of last recourse.... and here I am.

How many times do I need a clean install ?? :D

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31216
  • Watching (over?) you
    • Malware removal, Biljart and other things.
One time and rebooting 2-3 times should be enough :D
Don't know if it will happen, but I heard there will be a new version/SP next week.
Let's wait for that and see if the problems are solved with that version, I would say.

REDACTED

  • Guest
hi. having same issue. workaround is to turn off https scanning. open avast control panel. settings/active protection/web shield and uncheck box for https scanning. hope this helps.

REDACTED

  • Guest
hi. having same issue. workaround is to turn off https scanning. open avast control panel. settings/active protection/web shield and uncheck box for https scanning. hope this helps.

I am glad you got it resolved.  Unfortunately, this option isn't available for Vista users (or so I have read) so I can't uncheck it.  It's not there. :\

Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
hi. having same issue. workaround is to turn off https scanning. open avast control panel. settings/active protection/web shield and uncheck box for https scanning. hope this helps.

I am glad you got it resolved.  Unfortunately, this option isn't available for Vista users (or so I have read) so I can't uncheck it.  It's not there. :\

Are you sure it's not there?

Avast UI > Settings > Active Protection > Web Shield > [click] Customize > Main settings > [untick] Enable HTTPs settings.

If it's not there, could you show a screenshot of what you have?
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
hi. having same issue. workaround is to turn off https scanning. open avast control panel. settings/active protection/web shield and uncheck box for https scanning. hope this helps.

I am glad you got it resolved.  Unfortunately, this option isn't available for Vista users (or so I have read) so I can't uncheck it.  It's not there. :\

Are you sure it's not there?

Avast UI > Settings > Active Protection > Web Shield > [click] Customize > Main settings > [untick] Enable HTTPs settings.

If it's not there, could you show a screenshot of what you have?

Yes, quite sure.


Offline Alikhan

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2233
If there's no option there, there is no HTTPs for Vista. I never knew that.

What that means is, you don't have HTTPs scanning so that isn't your issue.
Windows 10 Home 64-bit • Avast Free (latest stable version) •  Malwarebytes 4 Premium (On-Demand) • Windows Firewall Control • Google Chrome • LastPass • CCleaner • O&O ShutUp10 •

REDACTED

  • Guest
Right.  I knew that.  I was just stating that above in the hopes that it closes one of the oft-cited solutions. ;D