Author Topic: BOOT SCAN  (Read 6361 times)

0 Members and 1 Guest are viewing this topic.

Online CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11082
  • No support PM's thanks
Re: BOOT SCAN
« Reply #15 on: March 26, 2015, 06:49:08 PM »
@musicaz, Avast support is given here for free, the phone support you called are actually not Avast but a third party support group.

Offline william.009

  • Newbie
  • *
  • Posts: 10
Re: BOOT SCAN
« Reply #16 on: March 26, 2015, 07:08:23 PM »
Do you mean you checked the aswboot.txt file and the content is empty ?
no its not empty, thereid something about a keyboard error? that's why I replaced the keyboard with another but it is doing the same thing

Offline william.009

  • Newbie
  • *
  • Posts: 10
Re: BOOT SCAN
« Reply #17 on: March 26, 2015, 07:11:29 PM »
I have done a clean install, I have changed keyboards, Every time I run a boot scan it runs for a couple of minutes then goes blank and windows restarts. has anyone had similar issue

It should either run until completion, in which case windows will carry on with the boot or it will encounter a detection and will require user interaction on what to do.

When the boot scan is running you should have a Blue coloured screen and you should see scan activity. If a detection is made then the screen shows a number of options on what you want avast to do.

Did you see this activity, see attached image examples of a boot-time scan from a very old avast version. This may not be exactly the same but it should give you an idea.
I do not get a blue screen its black with writing like the old dos, its starts scanning I can see what folders it gets to around two percent then goes complete black and windows starts, like I said in the results in the system it doesn't scan anything, but in the asw boot scan log indicates so sort of keyboard errort

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31311
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: BOOT SCAN
« Reply #18 on: March 26, 2015, 07:34:19 PM »
Please attach the log to your next post.
It sounds to me as a (possible) driver issue.
The log could tell more about what is happening.

Offline william.009

  • Newbie
  • *
  • Posts: 10
Re: BOOT SCAN
« Reply #19 on: March 26, 2015, 08:10:18 PM »
As requested

mdLine - quick
aswBoot.exe /A:"C:" /A:"*STARTUP" /L:"1033" /heur:80 /RA:chest /pup /archives /IA:0 /KBD:1 /wow /dir:"C:\Program Files\AVAST Software\Avast"
CmdLine end
SafeBoot: 0
CreateKbThread
new CKbBuffer
CKbBuffer::Init
CKbBuffer::Init end
NtCreateEvent(g_hStopEvent)
dep_osBeginThread - KbThread
CreateKbThread end
NtInitializeRegistry
KbThread start
ReadRegistry
DATA=C:\ProgramData\AVAST Software\Avast
PROG=C:\Program Files\AVAST Software\Avast
BUILD=2215
Windows 7 Home Premium Service Pack 1
SystemRoot=C:\Windows
TEMP=C:\Windows\TEMP
TMP=C:\Windows\TEMP
ReadRegistry end
CreateTemp
CreateTemp end
aswcmnbDllMain
cmnbInit
aswEnginDllMain(DLL_PROCESS_ATTACH)
InitLog
InitLog end
CmdLine - full
aswBoot.exe /A:"C:" /A:"*STARTUP" /L:"1033" /heur:80 /RA:chest /pup /archives /IA:0 /KBD:1 /wow /dir:"C:\Program Files\AVAST Software\Avast"
CmdLine end
Program folder: C:\Program Files\AVAST Software\Avast
Engine folder: C:\Program Files\AVAST Software\Avast\defs\15032600
Base addr: 77070000
TimeStamp: 550c2f5f
Unschedule
61,00,75,00,74,00,6F,00,63,00,68,00,65,00,63,00,
6B,00,20,00,61,00,75,00,74,00,6F,00,63,00,68,00,
6B,00,20,00,2A,00,00,00,73,00,64,00,6E,00,63,00,
6C,00,65,00,61,00,6E,00,36,00,34,00,2E,00,65,00,
78,00,65,00,00,00,61,00,73,00,77,00,42,00,6F,00,
6F,00,74,00,2E,00,65,00,78,00,65,00,20,00,2F,00,
41,00,3A,00,22,00,43,00,3A,00,22,00,20,00,2F,00,
41,00,3A,00,22,00,2A,00,53,00,54,00,41,00,52,00,
54,00,55,00,50,00,22,00,20,00,2F,00,4C,00,3A,00,
22,00,31,00,30,00,33,00,33,00,22,00,20,00,2F,00,
68,00,65,00,75,00,72,00,3A,00,38,00,30,00,20,00,
2F,00,52,00,41,00,3A,00,63,00,68,00,65,00,73,00,
74,00,20,00,2F,00,70,00,75,00,70,00,20,00,2F,00,
61,00,72,00,63,00,68,00,69,00,76,00,65,00,73,00,
20,00,2F,00,49,00,41,00,3A,00,30,00,20,00,2F,00,
4B,00,42,00,44,00,3A,00,31,00,20,00,2F,00,77,00,
6F,00,77,00,20,00,2F,00,64,00,69,00,72,00,3A,00,
22,00,43,00,3A,00,5C,00,50,00,72,00,6F,00,67,00,
72,00,61,00,6D,00,20,00,46,00,69,00,6C,00,65,00,
73,00,5C,00,41,00,56,00,41,00,53,00,54,00,20,00,
53,00,6F,00,66,00,74,00,77,00,61,00,72,00,65,00,
5C,00,41,00,76,00,61,00,73,00,74,00,22,00,00,00,
00,00,
Unschedule end
LoadResources
LoadResources end
InitReport
InitReport end
New global exclusions:
NtSetEvent(g_hInitEvent) - 1
CPU: Phys(4), Log(4), Aff(4), Feat(1000007f)
FreeMemory: 7852683264
InitKeyboard
avworkInitialize
g_dwKbdNum: 1
s_dwKbdClassCnt: 1
InitKeyboard end
NtSetEvent(g_hInitEvent) - 2
GetKey
FreeMemory: 7780290560
CKbBuffer::Wait
CKbBuffer::Get
CKbBuffer::Get end
CKbBuffer::Wait end
ProcessArea
Loading raw access support
avfilesScanAdd *RAW:C:  [Fs: 03e700ff, NTFS; Dev: 07, 00000020]
avfilesScanAdd *STARTUP
avfilesScanRealMulti begin

Offline william.009

  • Newbie
  • *
  • Posts: 10
Re: BOOT SCAN
« Reply #20 on: March 29, 2015, 05:51:10 PM »
?

Offline LadyA

  • Jr. Member
  • **
  • Posts: 65
Re: BOOT SCAN
« Reply #21 on: August 30, 2015, 06:12:43 AM »
I have the same issue with a boot time scan I just ran as well. Sorry to post in your thread, but I was curious if you ever figured out what the issue was?

My boot scan log says only this:

08/29/2015 20:35

Keyboard Error
Number of searched folders: 0
Number of tested files: 0
Number of infected files: 0


But there is also a longer, more detailed scan log like the one you posted, which I can post if anyone needs or wants to see it.

EDIT: Actually, I apologize... I should've tried a clean install of Avast first, before I posted this... I will go do that now.
« Last Edit: August 30, 2015, 06:15:04 AM by LadyA »
Windows 10 Home 64-bit, Avast! Internet Security 10.3.2225, Malwarebytes Pro 2.1.8.1057, Chrome