Author Topic: Sending pictures vie e-mail  (Read 4772 times)

0 Members and 1 Guest are viewing this topic.

chipstar

  • Guest
Sending pictures vie e-mail
« on: February 11, 2007, 11:00:29 PM »
A policy-violation was found in an Email message you sent.
This Email scanner intercepted it and stopped the entire message
reaching its destination.

The policy-violation was reported to be:

Message/partial MIME attachments blocked by policy

I can't send pictures by my email any help would be appreciated


Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86538
  • No support PMs thanks
Re: Sending pictures vie e-mail
« Reply #1 on: February 12, 2007, 12:11:18 AM »
It would help if you told us what email you use ?
Are you actually trying to send emails with images when you get this message ?

If so what are the image types ypu are trying to send, .jpg, .gif, .png, etc. what ?

I suspect you may be using Outlook Express, if so check Tools, Options, Security, are your settings the same as this image ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

chipstar

  • Guest
Re: Sending pictures vie e-mail
« Reply #2 on: February 12, 2007, 02:11:39 PM »
yes I am trying to send images via attachment and the image is in .jpg and in the outlook express email

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86538
  • No support PMs thanks
Re: Sending pictures vie e-mail
« Reply #3 on: February 12, 2007, 02:48:51 PM »
But, does your security settings match the image as I think the 'Do not allow attachments to be saved,' also affects the sending of attachments. Since .jpg images can be exploited I believe they are on the list of excluded attachments. Can you try sending a gif image or any other image type does it get sent (probably not, see below) ?

Since it also mentions Policy Violation, what is your operating system, are you the administrator ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline vojtech

  • Avast team
  • Advanced Poster
  • *
  • Posts: 939
    • ALWIL Software
Re: Sending pictures vie e-mail
« Reply #4 on: February 12, 2007, 02:56:49 PM »
If you want to avoid sending partial attachments, disable the option 'Break apart messages larger than ...' in your account settings (menu Tools->Accounts->Properties->Advanced).

chipstar

  • Guest
Re: Sending pictures vie e-mail
« Reply #5 on: February 12, 2007, 03:06:02 PM »
Ok this is what I did and it seems to have worked I unchecked the area in the security for outlook express that reads,( block imagine and other external content etc also I checked the box internal zone less restrictive)--but I am concerned,  is this a good thing to do??????? and thanks again for the replies :)

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86538
  • No support PMs thanks
Re: Sending pictures vie e-mail
« Reply #6 on: February 12, 2007, 03:18:27 PM »
@ vojtech
That is interesting vojtech, one, I wouldn't have though of that, but on checking my OE->Tools->Accounts->Properties->Advanced the default option would appear to be disabled ???

@ chipstar
The two that were arrowed were Do not allow attachments to be saved..... etc. and Restricted sites zone.

The Block images and other external content, shouldn't have any effect on your problem, the image also shows to check the Restricted sites zone (more secure) and not Internet zone(less secure ... etc) This isn't what I asked you to do. Please look at the image again and set the two arrowed options = to the image.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

chipstar

  • Guest
Re: Sending pictures vie e-mail
« Reply #7 on: February 12, 2007, 05:03:42 PM »
ok  you want to avoid sending partial attachments, disable the option 'Break apart messages larger than ...' in your account settings (menu Tools->Accounts->Properties->Advanced).
I put the settings back to the restrictive zone and the do not allow etc and I disabled the Break apart message and this seems to have everything a ok--thanks again for the help----

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86538
  • No support PMs thanks
Re: Sending pictures vie e-mail
« Reply #8 on: February 12, 2007, 05:41:08 PM »
No problem welcome to the forums.

You must have tweaked you settings at some time as I believe the 'Break apart message ...' is disabled by default. No matter though now you have things working.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security