Author Topic: pinnacle game profiler computer lockup  (Read 1279 times)

0 Members and 1 Guest are viewing this topic.

Offline zippydsmlee

  • Newbie
  • *
  • Posts: 2
pinnacle game profiler computer lockup
« on: April 02, 2015, 06:55:26 PM »
I have excluded pinnacle game profiler folder and executable I guess it uses some heavy hooking mechanisms that force Avast to scan it resulting in a lockup. Not real sure what else it could be. BTW I am a long time Kaspersky user ,I do avast as a 2ndary even if the gui is annoying at times(make it easier to exclude, restore and stuff already, maybe make a process list like you do with the firewall so you can slect the stuff you want to exclude or block,ect). I do like Avasts firewall more, Kaspersky’s firewall is a pain in the ass if you do any kind of home networking. *sigh*  might be getting to a point I need to separate firewall and AV……

Anyway I am enjoying my Avast premier just this thing with pinnacle game profiler is odd, never had issues with AVG or Kaspersky might the heuristic real time scanner set to high?

I see this as more an oversight bug, there are not a lot of heavy hooking programs.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31357
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: pinnacle game profiler computer lockup
« Reply #1 on: April 02, 2015, 07:22:44 PM »
The problem is that you are using two av's at the same time.
Remove one of them.

http://blog.kaspersky.com/multiple-antivirus-programs-bad-idea/

Removal instructions/tools:
http://www.ache.nl/index.php?location=mal-01

Offline zippydsmlee

  • Newbie
  • *
  • Posts: 2
Re: pinnacle game profiler computer lockup
« Reply #2 on: April 02, 2015, 08:05:35 PM »
I'm not that crazy to run double AV/Firewall. But I am crazy enough to try other crap LOL.

And this win 8.1 install is like 3 weeks old and I was running avast free from the start.

Now I am even more confused, to make sure it was not a UAC/c drive/program filesXX issue I installed it else where, and it worked with avast on, tried to reproduce it, it stopped working and locked up explorer like it did before, tried a few more installs and it seems if I install it in one place then uninstall it and install it in another location it will work.

Now that's some crazy footwork but I doubt its directly Avasts fault seems more like the ghost of UAC since I have had the bloody thing off since I installed Win 8.1...

Any thoughts other than nuke it and reinstall everything? LOL