Author Topic: can't get sql to start  (Read 3538 times)

0 Members and 1 Guest are viewing this topic.

Offline wdayton

  • Newbie
  • *
  • Posts: 3
can't get sql to start
« on: October 13, 2005, 08:00:35 PM »
installed, everything seems to work ok except the sql server won't start...have it set for autostart and when i type in the info, starts just fine, just not automatically upon reboot.

- wendy

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: can't get sql to start
« Reply #1 on: October 13, 2005, 10:47:50 PM »
You mean the MSSQL$AVAST service? Or what makes you think it does not start?
If at first you don't succeed, then skydiving's not for you.

Offline wdayton

  • Newbie
  • *
  • Posts: 3
Re: can't get sql to start
« Reply #2 on: October 14, 2005, 12:40:44 AM »
the service starts but doesn't selet the right server even though it was set to remeber upon restart.  it only seems to "see" 2 other servers on the network and not the local machine...

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: can't get sql to start
« Reply #3 on: October 14, 2005, 09:27:02 AM »
What makes you think so? What tools are you using?

I assume you use ADNM in MSDE mode (i.e. private SQL engine).
If at first you don't succeed, then skydiving's not for you.

Offline wdayton

  • Newbie
  • *
  • Posts: 3
Re: can't get sql to start
« Reply #4 on: October 15, 2005, 01:57:31 AM »
yes i am, i set the server name, check the "recconnect" box, reboot and the service doesn't pick up the server.