Author Topic: Internet quits or slows down  (Read 1268 times)

0 Members and 1 Guest are viewing this topic.

Offline Lonnie4

  • Newbie
  • *
  • Posts: 1
Internet quits or slows down
« on: April 05, 2015, 12:47:02 AM »
After a while of using the internet, the connections slows and eventually stops responding. It shows that the webpage is being contacted and loading but never successfully loads. If I disable AVAST, the webpages load very quickly. When I try and restart AVAST, I get an error message that the following processes could not be started " ". I restart my computer, AVAST starts as normal and the internet works again. I have tried to restart my computer before disabling AVAST and the internet works but still very slowly. It appears that there is an issue with AVAST preventing the pages from loading. Anyone know of a bug or what could be causing this?

AVAST Premier
Program version : 2015.10.0.2208
Virus definitions version : 150404-1
Number of definitions : 3,913,056

As I was getting this info, I noticed there is a new AVAST version available. I will be updating it after posting this message.

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31341
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: Internet quits or slows down
« Reply #1 on: April 05, 2015, 09:11:08 AM »
Your problem is that you are using a old version of avast.
Install the latest one fresh:
https://forum.avast.com/index.php?topic=168680.msg1199245#msg1199245