Author Topic: Avast not working in Google Chrome  (Read 2023 times)

0 Members and 1 Guest are viewing this topic.

Offline copiman

  • Newbie
  • *
  • Posts: 8
Avast not working in Google Chrome
« on: April 07, 2015, 03:27:08 PM »
I am having an issue with Avast working in Google Chrome. The extension is there and enabled although when I do a search, the check marks do not show up. Also the Avast symbol in the top right of the browser is greyed out. I removed the extension in an effort to add the extension to see if that helped and now I have no extension. Restarting Chrome will not prompt for enabling extension. Has anyone ran into this and how can I resolve this? Seems lately Avast and Chrome don't want to play together. I have been having similar issues on other PCs.

Offline copiman

  • Newbie
  • *
  • Posts: 8
Re: Avast not working in Google Chrome
« Reply #1 on: April 07, 2015, 03:55:14 PM »
Well its obvious that the issue is Chrome. I uninstalled Chrome by using Revo Uninstaller to be sure I got everything related to Chrome off the PC. I then reloaded Chrome and enabled extension and Avast is working on Chrome.


Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Avast not working in Google Chrome
« Reply #2 on: April 07, 2015, 04:05:05 PM »
Control Panel>Uninstall a Program>double click "avast">click "repair">reboot

If that fails...

Control Panel>Uninstall a Program>double click "avast">click "change">tick "browser protection">reboot
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline copiman

  • Newbie
  • *
  • Posts: 8
Re: Avast not working in Google Chrome
« Reply #3 on: April 08, 2015, 03:01:40 AM »
Thanks Para-Noid. I will remember that next time.