Author Topic: Avast Premier issue  (Read 1714 times)

0 Members and 1 Guest are viewing this topic.

gotbooks13@gmail.com

  • Guest
Avast Premier issue
« on: April 15, 2015, 09:16:30 PM »
So I have Avast Premier, valid until mid July, on my laptop, and yet I keep getting warning messages that it's about to expire and I need to buy a new license. I'm kind of getting frustrated with this, as there are others who use this laptop and they're paranoid about bugs and viruses *rolls eyes* Is there any way to get this to stop, or is there another issue at hand?

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1438
Re: Avast Premier issue
« Reply #1 on: April 16, 2015, 01:27:08 AM »
Did you try sending it from here https://www.avast.com/resend-license-paid.php

If you did via Nexway,Digital River, or from Avast Store here is the link

Nexway: https://avast.nexway.com/

Digital River: https://www.findmyorder.com/sstore?Action=DisplayHomePage&SiteID=findmyor&Locale=en_US

Avast Store: https://store.avast.com/DRHM/store?Action=DisplayCustomerServiceOrderSearchPage&SiteID=avast

Send a Ticket to Avast Support: https://support.avast.com/

Note: Just send only one ticket. If you insert/reply back to your own ticket. Your ticket will be pushed back in the line. Tickets are handled first come first serve basis. Please be patient. Tickets are responded around 1-2 weeks.
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86505
  • No support PMs thanks
Re: Avast Premier issue
« Reply #2 on: April 16, 2015, 01:39:22 AM »
So I have Avast Premier, valid until mid July, on my laptop, and yet I keep getting warning messages that it's about to expire and I need to buy a new license. I'm kind of getting frustrated with this, as there are others who use this laptop and they're paranoid about bugs and viruses *rolls eyes* Is there any way to get this to stop, or is there another issue at hand?

I'm honestly not sure any of the suggestions offered previously relate to your issue.

Check your system date (month and year) and adjust as required.

If the system date is correct - Try a repair of avast:
XP - Add Remove programs, select 'avast! Anti-Virus,' click the Change/Remove button and select Repair, click next and follow.

Vista, win7 or later - Control Panel, Programs & Features, uninstall a program, select 'avast! Anti-Virus,' click the Uninstall/Change and select Repair, click next and follow.

You may need to reboot after the repair.

This has in the past resolved this out of sync issue between reported and actual information.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security