Author Topic: Cannot Send attachments  (Read 2652 times)

0 Members and 1 Guest are viewing this topic.

macron

  • Guest
Cannot Send attachments
« on: October 18, 2005, 09:16:01 PM »
Hi I am using Avast 4.6 Home edition and there seems to be no way to send any emails with an attachment Zipped or otherwise Unless i shut down the on access protection.
Any ideas as to a fix for this.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89053
  • No support PMs thanks
Re: Cannot Send attachments
« Reply #1 on: October 18, 2005, 09:23:17 PM »
What is your OS?
What is your email program?
What error messages are you getting to indicate the inability to send email with attachments?
How big are the attachments?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

macron

  • Guest
Re: Cannot Send attachments
« Reply #2 on: October 19, 2005, 10:33:02 AM »
Hi i am using windows XP Home edition and outlook express for my email program The problem occurs with attachments of any type and size

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67194
Re: Cannot Send attachments
« Reply #3 on: October 19, 2005, 12:49:31 PM »
Hi i am using windows XP Home edition and outlook express for my email program The problem occurs with attachments of any type and size
Can you receive emails with attached files?
If you check Tools > Options > Security into Outlook Express, is the option for 'virus' checked or not?
The best things in life are free.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 89053
  • No support PMs thanks
Re: Cannot Send attachments
« Reply #4 on: October 19, 2005, 02:52:25 PM »
Hi i am using windows XP Home edition and outlook express for my email program The problem occurs with attachments of any type and size

What error messages are you getting to indicate the inability to send email with attachments? - e.g. connection timeout, wait, etc.

I'm assuming that you are able to send emails without attachments?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.3.6108 (build 24.3.8975.762) UI 1.0.801/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security