Author Topic: Inconsistent Secure Lines Connections Since Adding Router to Uverse  (Read 7232 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
I started using SecureLine about a month ago on 2 iPhone and 2 iPads. Connections were established quickly and remained sustained in between sessions. A week ago I added a wireless router to the ATT Uverse as a separate network routed through the Uverse Internet connection. Since then the SecureLine connections have taken much longer to establish or won't establish at all. All are running iOS 8.3. I have tried removing the vpn from settings and reinstalling it. Sometimes that seems to help for awhile. I am wondering if there is a special setting I need to make between my new router and the port it is connected to on the Uverse router.

Offline jobert

  • Avast team
  • Jr. Member
  • *
  • Posts: 38
Did you check if you need any special setup on the router for VPN access?
The problem with the connection during too long to be established could be an issue with packet loss. Can you check if it's the case?

PS.: I just found something that could be useful for you but I'm not sure. Please have a look at http://www.att.com/esupport/article.jsp?sid=KB412026&cv=812

Regards,

Jobert

REDACTED

  • Guest
It has been an inconsistent connection on both the ATT Uverse wireless and my cascaded router. So I don't think it is related to port forwarding. Other devices are connecting and holding the vpn connection also but not always. And it occurs most often early in my morning. This behavior suggests to me that the issue is due to the SecureLine vpn capacity rather than my network.

I did read the port forwarding item. It is a good entry as well as the entry for actually configuring it. But I should not have to expose the specific iOS devices. However if it does come to this, what port does the vpn require?

REDACTED

  • Guest
I found a second device, Roku, was dropping connections repeatedly. I found a setting on my NetGear router LAN Setup that was disabled. The default is RIP-2 so I updated to the default (as close as I could guess) and now all connections, including the SecureLine VPN is reliable and consistent.  Here is the help detail about this setting:

"RIP Version: This controls the format and the broadcasting method of the RIP packets that the router sends. (It recognizes both formats when receiving.) By default, this is set for RIP-2.
RIP-1 is universally supported. RIP-2 carries more information.
RIP Direction: RIP (Routing Information Protocol, RFC1058 and RFC1389) allows a router to exchange routing information with other routers. The RIP Direction selection controls how the router sends and receives RIP packets. None is the default.
When set to None, the router will not send any RIP packets and will ignore any RIP packets received. When set to In Only, it will incorporate the RIP information that it receives. When set to Both, it will incorporate the RIP information that it receives and broadcast its routing table periodically.
Note: Multicasting can reduce the load on non-router machines because they do not listen to the RIP multicast address and will not receive the RIP packets. However, if one router uses multicasting, then all routers on your network must use multicasting."