Author Topic: Windows Vista will not boot, running safe mode shows stoppage at aswRvrt.sys  (Read 1718 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Hi,
I recently installed Avast and performed a full system scan.  Things seemed to be running fine afterwards, but after uninstalling some unnecessary programs and performing a reboot I am no longer able to boot Vista.  Screen just shows Microsoft corporation and status bar constantly scrolling...tried doing system recovery: no joy. Ran in safe mode: stops at said system file...I have a Toshiba Satellite 64 bit, 2gb ram...Help please :(

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31128
  • Watching (over?) you
    • Malware removal, Biljart and other things.
https://forum.avast.com/index.php?topic=53253.0
Scroll down to "If you cannot  Boot the computer" and follow the instructions.

Offline davexnet

  • Poster
  • *
  • Posts: 540
I've had my Vista OS glitch at least twice with avast.  The first time it wouldn't boot, similar to the OP.
Essexboy gave me a script to run in FRST that disabled the avast services.  Right after that, Vista started normally
and I was able to complete the clean-up of avast.  Afterwards, installed the latest version, and it ran OK for a couple of weeks...

until there were some windows updates.  I could tell there was something wrong because normally when it asks you to reboot to complete
then updates, it always gives you a little count down percentage, and likewise when it starts back up.  This time there was no countdown %,
and the desktop looked like Windows 2000 when it came up.   

I was unable to resolve the situation, except that uninstalling avast returned Vista back to normal operation.

The question that has not satisfactorily been answered is why is it occurring?  For now, on this OS,
I have left avast uninstalled, and have put back MSE for the time being.

This issue has never occurred on my XP boxes.
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free