Author Topic: You are unprotected! Avast Background service is not running - !!!  (Read 4324 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Have had this problem since the most recent update on the 30th. Have read other posts with same problem, yet I still can't actually fix the problem. I have completed the steps I have read about so far, and I keep getting the same message after reinstalling (3 times now). I run windows 7 - 64    everything up to date. I also run ZONEALARM -  but I turn it completely off during install and un-install of avast.

I have already:
 A - Uninstalled Avast via - Add/Remove programs list   -  then a reboot.
 B - Run Avastclear ( this caused a secondary problem  the 1st time I ran it in Safe Mode - it made my PC boot in safe mode continuously until I went into msconfig.exe and UNCHECKED boot in safemode)   then a reboot.
C - Run both of the above a second time, run CCCleaner and clean out registry after each uninstall - then a reboot......

Each time I downloaded the program directly from my account within Avast for a fresh install - didnt work.
I also entered license KEY for one install, and inserted a license file which I downloaded directly from my account page for the other.

So I have run out of patience with this. Anyone have a solution!!!??? Otherwise Windows Defender has to go on... 

Thank you!

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37586
  • Not a avast user
Re: You are unprotected! Avast Background service is not running - !!!
« Reply #1 on: May 06, 2015, 01:59:53 AM »
What if you remove ZoneAlarm?


REDACTED

  • Guest
Re: You are unprotected! Avast Background service is not running - !!!
« Reply #2 on: May 06, 2015, 02:22:34 AM »
Possibly - but I am not removing it. I've never had to remove it before(and I am a paying Avast Customer of the Internet Security for 3 yrs. - never had to touch ZoneAlarm before), and it takes a while to get it all configured.

Any other possible solutions?
« Last Edit: May 06, 2015, 05:49:48 AM by jbrother31111 »

Offline Staticguy

  • Super Poster
  • ***
  • Posts: 1427
Re: You are unprotected! Avast Background service is not running - !!!
« Reply #3 on: May 06, 2015, 05:54:11 AM »
Why you need ZoneAlarm when AIS is equipped with Firewall  ???
DELL Inspiron 15" 7000 Gaming, Windows 10 Home Version 21H1 (OS Build 19043.1237), Trend Micro Maximum Security 2021 (17.0.1333), Avast SecureLine VPN (5.12.5655), Windows Firewall, Unchecky 1.2

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: You are unprotected! Avast Background service is not running - !!!
« Reply #4 on: May 11, 2015, 02:25:15 PM »
Remove ZoneAlarm and see if it solves the problem.
For a long time it is not just a firewall anymore.

https://blog.kaspersky.com/multiple-antivirus-programs-bad-idea/
« Last Edit: May 11, 2015, 02:26:58 PM by Eddy »

REDACTED

  • Guest
Re: You are unprotected! Avast Background service is not running - !!!
« Reply #5 on: July 18, 2015, 04:52:50 PM »
I believe that this is a SCAM!!

I have 5 Macs and 2 PCs.

I have paid versions of Avast Software for both PCs, for one year, and the VPN service running on both PCs, for a year as well.

I installed the Free version on my Mac and purchased their VPN service for one month to see how they worked on the .

Then up comes this mystery.

Their Mac notifies me that the shield are inoperative, the fix it butt DOES NOT WORK and I call to get assistance for the issue.

Tech Support comes online and say that they can give support but in the event that it is not a Mac Issue, I will immediately have to pay for one of two of their repair services for $190 or $300 for a year of support.

They also state that this is an automatic agreement which as far as I know given Consumer rights is a contravention when you say to someone "I need access to you system to find out what is wrong, if it is an Avast Problem then its free BUT, if it is not an Avast problem, you automatically agree to pay us $300"

So maybe, as others are hinting, what appears to be happening, given the numerous other complaints on various fora, there is a purposed glitch in this software which is reporting all sorts of problems which necessitate a call to customer support and once you are caught by that net then the $300 support is sprung on the unsuspecting client.

I am going to uninstall it and go back to ClamAV.

I used to use Sophos but with the Yosemite Upgrade it stopped working,

And it is such a shame too because Avast seemed to be such a good software choice.

We just cant seem to trust these big name companies any more

I will be making a complaint to the Better business Bureau on Monday

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31079
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: You are unprotected! Avast Background service is not running - !!!
« Reply #6 on: July 18, 2015, 05:46:59 PM »
1]
You should have started your own thread.

2]
You should have posted in the MAC forum.

3]
As has been explained a huge amount of times already, you called a third party not avast.

4]
Support for avast is free.
Here on this webboard and through the ticket system.

Report your experience to Vojta Nekvapil: nekvapil[at]avast.com (3rd Party Support Manager)