Author Topic: "connexion timeout" for emails - popups  (Read 3505 times)

0 Members and 1 Guest are viewing this topic.

Offline ChrisFr

  • Newbie
  • *
  • Posts: 5
"connexion timeout" for emails - popups
« on: October 25, 2005, 03:42:54 PM »
I cannot disable the popup windows appearing for "connexion timeout", because of mail server busy.
I'm aware of my mail server sometimes business, so I don't want Avast to tell me every time.

An option would be very useful, that would prevent from closing dozens popup windows every day..
(see attached picture)

If somebody has a real solution (except disabling web shield or such bad ideas)..

Thanx

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84897
  • No support PMs thanks
Re: "connexion timeout" for emails - popups
« Reply #1 on: October 25, 2005, 06:19:33 PM »
There is an option (see image) and another option that is to ignore MailWasher in the [MailScanner] section of avast4.ini file (add the line IgnoreProcess=MailWasher.exe, see below), that is what I do. Given the limited risk as mailwasher only downloads a small part of the email and it is viewed in text format, in order to be able to determine if it is spam.

Quote
[MailScanner]
IgnoreProcess=MailWasher.exe
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline ChrisFr

  • Newbie
  • *
  • Posts: 5
Re: "connexion timeout" for emails - popups
« Reply #2 on: October 25, 2005, 06:49:47 PM »
Thank you for this solution.

It is a bit sad we need to disable a part of the protection.
Fortunately, as you say it is not very risky in the case of MailWasher.

Of course, it is a different problem for the users of ordinary mail readers, like Outlook. In that case, I know no solution.

Thank you again, I was looking for a solution for a (too) long time.  :)

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84897
  • No support PMs thanks
Re: "connexion timeout" for emails - popups
« Reply #3 on: October 25, 2005, 08:08:43 PM »
Thank you for this solution.

It is a bit sad we need to disable a part of the protection.
Fortunately, as you say it is not very risky in the case of MailWasher.

Of course, it is a different problem for the users of ordinary mail readers, like Outlook. In that case, I know no solution.

Thank you again, I was looking for a solution for a (too) long time. :)
1. You don't have to disable a part of the protection, that is a choice I've made for myself based on the risk.
You could do as I suggested in the image disable the time out check (or extend the timeout period) in avast. Then leave avast to continue to scan mailwashers downloads.

2. The same extending the timeout or disable the timeout check would also work for your email client if you had the same problem with it too.

Welcome to the forums.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security