Author Topic: Avast HTTPS Scan gone wrong when changing time zone.  (Read 1461 times)

0 Members and 1 Guest are viewing this topic.

Offline ฟาน

  • Newbie
  • *
  • Posts: 2
Avast HTTPS Scan gone wrong when changing time zone.
« on: May 13, 2015, 02:35:25 PM »
Avast HTTPS scan giving wrong CA after I change clock and time zone.
It was working fine prior synchronize with ms-time, though.

Offline ฟาน

  • Newbie
  • *
  • Posts: 2
Re: Avast HTTPS Scan gone wrong when changing time zone.
« Reply #1 on: May 13, 2015, 02:45:22 PM »
Seems like good ol' bug still exist.
I've uninstall the software already, about to re-install.
Will report if there is any further problem.

Offline Para-Noid

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 6711
  • Trust only what you test yourself!
Re: Avast HTTPS Scan gone wrong when changing time zone.
« Reply #2 on: May 13, 2015, 04:32:42 PM »
What happens if you disable HTTPS scanning?
Dell Inspiron, Win10x64--HP Envy Win10x64--Both systems Avast Free v17.9.2322, Comodo Firewall v8.2 w/D+, MalwareBytes v3.0, OpenDNS, Super Anti-Spyware, Spyware Blaster, MCShield, Unchecky, Vivaldi Browser and, various browser security tools.

"Look before you leap!" Use online scanners before you click on any link.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11805
    • AVAST Software
Re: Avast HTTPS Scan gone wrong when changing time zone.
« Reply #3 on: May 13, 2015, 05:31:58 PM »
What exactly do you mean by "wrong CA"? So, you had the time incorrectly set, fixed it - and a problem appeared?
Does the problem appear on a specific website, or on all sites?