Author Topic: SafeZone browser won't load  (Read 2351 times)

0 Members and 1 Guest are viewing this topic.

Offline brig1914

  • Newbie
  • *
  • Posts: 1
SafeZone browser won't load
« on: May 14, 2015, 12:00:15 AM »
I have Avast Pro and noticed yesterday that all of a sudden my SafeZone browser won't load.  At first I kept getting boxes that told me that the Virtualization feature wouldn't initialize until I rebooted.  I'd reboot and get the same box when I tried to open SafeZone.  So I did a "reset" of SafeZone and still no progress.  Finally I did 3 "clean" installed by the book and now I get a box that tells me that  "Whoa, SafeZone justed crashed" and it asked me if I want to restart.  I've gone to task manager and shut down any other programs or processes that I feel might of caused a problem but nothing is changing that "crash" warning box from coming up when I open SafeZone.  Nothing on my computer has changed, I've added no new programs.  The most I've done is a defrag but with 3 clean re-installs I wouldn't think that is the problem.  I have a Windows 8 computer and these are the details the "crash box" gave me:

Problem Event Name:   APPCRASH
  Application Name:   SafeZoneBrowser.exe
  Application Version:   38.0.2078.1
  Application Timestamp:   53f612a6
  Fault Module Name:   SafeZoneBrowser.dll
  Fault Module Version:   38.0.2078.1
  Fault Module Timestamp:   53f6117c
  Exception Code:   c0000005
  Exception Offset:   00480267
  OS Version:   6.3.9600.2.0.0.768.101
  Locale ID:   1033
  Additional Information 1:   5861
  Additional Information 2:   5861822e1919d7c014bbb064c64908b2
  Additional Information 3:   a10f
  Additional Information 4:   a10ff7d2bb2516fdc753f9c34fc3b069


I'm hoping someone can help because this is very frustrating.




Offline wizzlbang

  • Full Member
  • ***
  • Posts: 104
Re: SafeZone browser won't load
« Reply #1 on: May 19, 2015, 09:47:36 PM »
Searching around a lot of people (including myself) are having problems with the safezone browser not loading, but nobody seems to have any answers

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 46131
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: SafeZone browser won't load
« Reply #2 on: May 20, 2015, 12:41:56 AM »
Reported to Avast. Let's wait for their answer. :)
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, AvastOmni 21.6, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq