Author Topic: High Disk Usage on startup  (Read 16972 times)

0 Members and 1 Guest are viewing this topic.

Offline karkinissan

  • Newbie
  • *
  • Posts: 11
Re: High Disk Usage on startup
« Reply #15 on: September 30, 2015, 12:21:56 PM »

- Which Avast..?  Free
- Which version..? 10.4.2233
- OS..? Windows 10 64 bit with all latest updates (Was windows 8.1 64 bit when I had posted the topic)
- Other security related software installed..? I do have Malwarebytes Anti-Malware but its disabled as I only perform manual malware scans.
- Which AV(s) did you use before Avast..? None.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 62945
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: High Disk Usage on startup
« Reply #16 on: September 30, 2015, 12:34:43 PM »
Regarding W10, which build..?
Windows 8.1 [x64] - Avast PremSec 20.1.2397.BC [UI.460] - CC 5.63 - EEK - Firefox ESR 68.5 [NS/AOS/uBO/PB] - TB 68.5 - ASB/ASL.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline karkinissan

  • Newbie
  • *
  • Posts: 11
Re: High Disk Usage on startup
« Reply #17 on: September 30, 2015, 03:38:24 PM »
Regarding W10, which build..?
Its build 10240.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 62945
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: High Disk Usage on startup
« Reply #18 on: October 01, 2015, 08:18:19 AM »
1. Download Avast Free Antivirus: https://files.avast.com/iavs9x/avast_free_antivirus_setup.exe
2. Follow instructions: https://www.avast.com/uninstall-utility (Run this tool for all prior installed Avast versions..!!)
3. Reinstall Avast with the downloaded installer from point 1.
4. Reboot.
Windows 8.1 [x64] - Avast PremSec 20.1.2397.BC [UI.460] - CC 5.63 - EEK - Firefox ESR 68.5 [NS/AOS/uBO/PB] - TB 68.5 - ASB/ASL.B
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline jvidal

  • Sr. Member
  • ****
  • Posts: 292
Re: High Disk Usage on startup
« Reply #19 on: November 23, 2018, 12:05:13 AM »
it's november 2018 and this is still happening, ESPECIALLY on win10 (any version/build). on EVERY reboot, the avast service (32 bits) completely trahses the HD for 5 to 10 minutes. Uninstall avast, problem solved, computer is A LOT MORE responsive on startup and no 100% constant disk usage. I've seen this on dozens of PCs. it's not one particular case. No other AVs running, not even defender crap.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 42784
  • 59 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: High Disk Usage on startup
« Reply #20 on: November 23, 2018, 10:55:02 PM »
Please start a new topic and explain your problem.
Posting in a topic that dates back to 2015 makes no sense. Thanks
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v1903 64bit, 8 Gig Ram, AvastFree 19.6.xxxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq