Author Topic: The remote procedure call failed and did not execute on Terminal server  (Read 2850 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
A shot in the dark here.
I have a client on a 2008r2 terminal server VM and I just installed avast business free.  Pretty much the next day, the users started getting The "remote procedure call failed and did not execute" when opening up folders.  The only cure is a reboot and the next day the same thing happens.  I thought it might be a memory issue but ended up ruling that out.

I'm wanting to isolate the issue and fix it vs using different software as I really like avast.

Has anyone experienced this problem or have ideas where to look?

Thanks in advance

REDACTED

  • Guest
Re: The remote procedure call failed and did not execute on Terminal server
« Reply #1 on: August 02, 2015, 10:29:44 AM »
What is the status of the device in the cloud console? 

I would have not expected this app to work too well with Terminal Services enabled.  Since each device registers with the cloud console, it might be getting confused with multiple sessions running.  How many users have you got running simultaneously?

My best advice would be to contact support and check compatibility with Terminal Services, since it does not seem to be explicitly listed as being compatible or incompatible.

If support say it is compatible, you might be experiencing https://support.microsoft.com/en-us/kb/979530 or you may want to contact Microsoft support.