Author Topic: [Solved] Avast don't want to keep his settings  (Read 2360 times)

0 Members and 1 Guest are viewing this topic.

marcolivier.sauer@gmi-aero.com

  • Guest
[Solved] Avast don't want to keep his settings
« on: June 02, 2015, 05:22:00 PM »
Hello,

I have an annoying issue with the last version of Avast Business Security 2015. It's impossible to keep the settings that I choose. At each program reboot, settings are back to factory settings !
For example, since I made software developpement on my pc, I need to disable the Deepscreen module. When I uncheck the line in settings page, it works for the current session. But after Avast is restarted, the checkbox is active again and Deepscreen on again... It do the same with all settings that I changed.
Do you have an idea why ?
Thanks in advance for your reply and best regards.

Marc
« Last Edit: June 09, 2015, 09:59:13 AM by marcogmi »

sigmon@avast.com

  • Guest
Re: Avast don't want to keep his settings
« Reply #1 on: June 08, 2015, 06:20:45 PM »
Hi Marc,

Setting changes have to be made in the portal (business.avast.com)
Network>settings>template you use>advanced
the advanced will open up more options for the individual components.

Let me know if you have futher questions or issues.

Thanks!

Jeff

marcolivier.sauer@gmi-aero.com

  • Guest
Re: Avast don't want to keep his settings
« Reply #2 on: June 09, 2015, 09:58:43 AM »
It works fine ! Thank you very much  ;)
I tried on my.avast.com instead of business.avast.com, that was my mistake  :o
Bye