Author Topic: license goes to 0 days  (Read 1875 times)

0 Members and 1 Guest are viewing this topic.

Offline fisherej

  • Newbie
  • *
  • Posts: 3
license goes to 0 days
« on: June 10, 2015, 08:45:33 PM »
I have several machines that have this issue randomly.  The avast icon in the taskbar will show a red x and the license information from the application shows 0 days remaining even though our license does not expire until 12/20/2015.  We have had this happen only on windows 7 and 8.1 machines.  All internet traffic is blocked when this happens but all intranet traffic works.  The only work around that we have found is to restart the Avast service.  This happens to some machines, daily to up every several hours.

We have reloaded a machine from a VLP windows 7 disk to get this issue as well as running from the OEM disk.  There is no rhyme or reason as to when it will happen.  I have combed through the logs on the system around the time of when this happen, but windows has no log of what causes it.  The service is still running which is why we are blocked.

[Edited to add Picture]
« Last Edit: June 10, 2015, 09:59:05 PM by fisherej »

Offline fisherej

  • Newbie
  • *
  • Posts: 3
Re: license goes to 0 days
« Reply #1 on: June 22, 2015, 04:27:01 PM »
With the help of online support, we were able to find the solution to this problem.  Windows Firewall on the Domain level was on and blocking the requests to access the EA server.  This caused the license update request to not complete it correctly. 

This is just an update for anyone else who may find this problem in the future. 

Offline Eddy

  • Avast Evangelist
  • Maybe Bot
  • ***
  • Posts: 31345
  • Watching (over?) you
    • Malware removal, Biljart and other things.
Re: license goes to 0 days
« Reply #2 on: June 22, 2015, 09:31:26 PM »
Thank you for the update.