Author Topic: Does not connect to required server  (Read 7837 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: Does not connect to required server
« Reply #15 on: June 18, 2015, 04:56:12 PM »
Thanks Asyn, for both your replies; a far more useful response than
I got after my 38 minute phone call this morning!
 
Submit a ticket: https://support.avast.com/Tickets/Submit
[/quote]

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Does not connect to required server
« Reply #16 on: June 18, 2015, 05:00:08 PM »
Thanks Asyn, for both your replies; a far more useful response than
I got after my 38 minute phone call this morning!
You're welcome.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7118
  • When you think you know, Think Again
Re: Does not connect to required server
« Reply #17 on: June 18, 2015, 05:59:06 PM »
I personally have not experienced this behavior in Western Canada but would be interested in and appreciate an official response as to why users are experiencing this 'common issue'
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.2b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.2b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Security (Android)
LAYERED SECURITY SOFTWARE

REDACTED

  • Guest
Re: Does not connect to required server
« Reply #18 on: June 19, 2015, 08:54:02 AM »
I haven't been able to connect to London since the 17th - Avast VPN tells me that I'm connected to London whereas, when I verify my IP, I find that I've actually been redirected to a German IP. I've submitted a ticket too.

Is anybody able to get a verified connection to London ?

REDACTED

  • Guest
Re: Does not connect to required server
« Reply #19 on: June 19, 2015, 07:35:05 PM »
From the 9th June until to-day, the server in London has been unavailable for 6 days !

I can imagine that the London IP is very popular with Avast VPN customers, so perhaps a second server location in the UK could solve a lot of the problems which we have recently experienced, viz. availability of the server and (another thread) reliability of the connection.

PS. Just had a reply to my customer services ticket - apparently they "had problems with a server migration - should be solved now". So, change of server I guess...
« Last Edit: June 19, 2015, 08:27:01 PM by cjjflash »