Author Topic: Avast keeps turning on insertion of notes into out-going emails  (Read 3147 times)

0 Members and 1 Guest are viewing this topic.

Offline Sean76

  • Newbie
  • *
  • Posts: 5
Hi all.

First time posting here. I want to permanently turn off the This email has been checked for viruses by Avast antivirus software note that gets attached to my outgoing mail.  I know how it should be turned off, i.e.

Code: [Select]
Setting -> Active Protection -> Mail Shield Customize -> Behavior ->  Insert note into clean message (outgoing) <-- uncheck this and then click ok.
but it doesn't stay permanently off. It keeps turning itself back on, even in the space of a few hours.  Yesterday, I turned if off in the afternoon, and by 10pm it was back on again. Can anyone advise?

I'm using Avast Business Security 2015, programme number 2015.10.2.2505, on a Windows 7 32 bit machine.  I've updated the programme and the virus definitions fully.

Thanks,
Sean.

REDACTED

  • Guest
Re: Avast keeps turning on insertion of notes into out-going emails
« Reply #1 on: June 27, 2015, 10:09:13 AM »
You have to setting it in the dashboard.

Settings template ➡ Windows Workstation ➡ Mail Shield - Behavior

Regards,
Zen11t

Offline .: Mac :.

  • Avast Überevangelist
  • Ultra Poster
  • *****
  • Posts: 5093
Re: Avast keeps turning on insertion of notes into out-going emails
« Reply #2 on: June 27, 2015, 09:28:00 PM »
As Zen11t said, you must use the Dashboard (Web Console) to set this. Same for Endpoint clients you must make any settings you wish to be permanent in the console, as the client's settings are refreshed/overwritten on a periodic basis (30 min)
"People who are really serious about software should make their own hardware." - Alan Kay

Offline Sean76

  • Newbie
  • *
  • Posts: 5
Re: Avast keeps turning on insertion of notes into out-going emails
« Reply #3 on: June 28, 2015, 11:15:30 PM »
Great, thanks for that. I've just moved to Avast for Business from using the free product, so I wasn't aware of the settings being overwritten periodically. Good to know.

Topic is now closed. Thanks again.