Author Topic: Installation error detecting Components  (Read 3712 times)

0 Members and 1 Guest are viewing this topic.

bricelouis

  • Guest
Installation error detecting Components
« on: November 06, 2005, 01:14:49 PM »
Dear,
i get that message when i'm trying to install the Avast antivirus on a Windows2003.

Is there anyone who get any information about that error when trying to install ? ::) :'(

Am i oblige to get the professional Version of the Avast Product ? because my OS is a Windows 2003 ? ???
Thanks for all your response.

In following, there is the log file of the trying installation.
Bests regards.
brice

"
06.11.2005 13:09:26 general: Started: 06.11.2005, 13:09:26
06.11.2005 13:09:26 general: Running setup_av_pro-2b3 (691)
06.11.2005 13:09:26 system: Operating system: Windows2003 ver 5.2, build 3790, sp 0.0 SERVER
06.11.2005 13:09:26 system: Computer WinName: XXXXXX
06.11.2005 13:09:26 system: Windows Net User: XXXXXX\TOTO
06.11.2005 13:09:26 general: Cmdline: /sfx /sfxstorage "C:\DOCUME~1\TOTO\LOCALS~1\Temp\_av_sfx.tm~a02620"  /srcpath "C:\Sources\Admin\Antivirus Avast"
06.11.2005 13:09:26 general: DldSrc set to sfx
06.11.2005 13:09:26 general: Old version: ffffffff (-1)
06.11.2005 13:09:26 general: Install check: SetupVersion does NOT exist
06.11.2005 13:09:26 general: SGW32P::CheckIfInstalled set m_bAlreadyInstalled to 0
06.11.2005 13:09:26 registry: Get registry: Software\Microsoft\Internet Explorer\Version=6.0.3790.0
06.11.2005 13:09:26 general: Err:Your operating system does not meet the minimum requirements. You can install avast! only on Windows NT4 with Service Pack 4 or higher. It cannot be installed on NT Server.
"

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: Installation error detecting Components
« Reply #1 on: November 06, 2005, 01:24:34 PM »
06.11.2005 13:09:26 system: Operating system: Windows2003 ver 5.2, build 3790, sp 0.0 SERVER
06.11.2005 13:09:26 general: Err:Your operating system does not meet the minimum requirements. You can install avast! only on Windows NT4 with Service Pack 4 or higher. It cannot be installed on NT Server.
The answer is in your log:
It cannot be installed on NT Server.
The best things in life are free.

bricelouis

  • Guest
Re: Installation error detecting Components
« Reply #2 on: November 06, 2005, 07:15:45 PM »
dear ,

The specifications for the Avast produt, is that it can be installed on Windows 2003..

What's the matter ....

The log seems to be wrong ..
Bests regards...

bricelouis

  • Guest
Re: Installation error detecting Components
« Reply #3 on: November 06, 2005, 07:16:52 PM »
that means only Nt Workstation System ?
Best regards.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67199
Re: Installation error detecting Components
« Reply #4 on: November 06, 2005, 07:29:38 PM »
Louis, if you check the system requirements for the Home/Pro version you'll see that it's only for Windows 9x\Me\2k\XP, no server versions are allowed. avast! has a special product for Servers, not free.
See http://forum.avast.com/index.php?topic=14547.0
The best things in life are free.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11831
    • AVAST Software
Re: Installation error detecting Components
« Reply #5 on: November 06, 2005, 07:30:32 PM »
Yes, it cannot be installed on a Server OS.
Where exactly did you see Windows 2003 specified as a supported OS for avast! Home / Pro?

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 88169
  • No support PMs thanks
Re: Installation error detecting Components
« Reply #6 on: November 06, 2005, 08:07:40 PM »
http://www.avast.com/eng/system_requirements3.html
Quote
This product cannot be installed on a server operating system (Windows NT/2000/2003 Server families).
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.9.6082 (build 23.9.8494.792) UI 1.0.781/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security