Author Topic: AOS not working in IE 11 and avast 10.3.2222 (also 10.3.2223)  (Read 4093 times)

0 Members and 1 Guest are viewing this topic.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Hi all,
seems that the problem reported here https://forum.avast.com/index.php?topic=169913.0
is not resolved yet.
Already tried to remove/add the AOS via the avast installer.
« Last Edit: July 10, 2015, 07:16:15 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4245
  • Whatever will be, will be.
Re: AOS not working in IE 11 and avast 10.3.2222
« Reply #1 on: July 08, 2015, 12:46:05 PM »
This problem ( AOS not working in IE ) is there quite long time now, it firstly reported more than a year ago.

I also have this for a long time, quite a long time as I cannot remember when it started.  :(
I have already given up using AOS on IE...
« Last Edit: July 08, 2015, 12:49:52 PM by NON »
Main: Win10 Pro 1909 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 20 Premier Beta / Comodo Firewall 12
Mobile: Win10 Pro 1903 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Avast の設定について解説しています。よろしければご覧ください。

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1055
  • Product Manager
Re: AOS not working in IE 11 and avast 10.3.2222
« Reply #2 on: July 10, 2015, 10:21:42 AM »
Hi,

this will be fixed in next build. Sometimes it takes longer for the icon to show after the first launch, but otherwise it should work fine.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AOS not working in IE 11 and avast 10.3.2222
« Reply #3 on: July 10, 2015, 01:18:19 PM »
Hi Martin,
the problem is that the avast icon never appear in the IE bar, also after the first ie launch, it is not a problem of delay. In anycase I hope this will be fixed.
Thanks
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AOS not working in IE 11 and avast 10.3.2222
« Reply #4 on: July 10, 2015, 07:15:25 PM »
Hi Martin,
with the new RC (10.3.2223) it still not working...see attached
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: AOS not working in IE 11 and avast 10.3.2222 (also 10.3.2223)
« Reply #5 on: July 10, 2015, 07:30:10 PM »
+1 The same here. Seems problems is not fixed yet.
« Last Edit: July 10, 2015, 07:32:46 PM by =YLAP= »

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: AOS not working in IE 11 and avast 10.3.2222 (also 10.3.2223)
« Reply #6 on: July 10, 2015, 07:47:35 PM »
IE11 x64 works here


Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: AOS not working in IE 11 and avast 10.3.2222 (also 10.3.2223)
« Reply #7 on: July 10, 2015, 07:50:35 PM »
IE11 x64 works here

How? Protected mode is on or off? :)

Offline essexboy

  • Malware removal instructor
  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 40631
  • Dragons by Sasha
    • Malware fixes
Re: AOS not working in IE 11 and avast 10.3.2222 (also 10.3.2223)
« Reply #8 on: July 10, 2015, 07:51:17 PM »
Protected mode on :)

Offline YLAP

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2119
Re: AOS not working in IE 11 and avast 10.3.2222 (also 10.3.2223)
« Reply #9 on: July 10, 2015, 07:53:46 PM »
Well, tried in both ways... Still nothing. Thanks to you, at least now I know how AOS icon should look like in IE :D :D

Offline NON

  • Japanese User
  • Avast Überevangelist
  • Massive Poster
  • *****
  • Posts: 4245
  • Whatever will be, will be.
Re: AOS not working in IE 11 and avast 10.3.2222 (also 10.3.2223)
« Reply #10 on: July 11, 2015, 05:31:54 AM »
Well, tried in both ways... Still nothing. Thanks to you, at least now I know how AOS icon should look like in IE :D :D
+1

Still not working with RC2, as usual.
Main: Win10 Pro 1909 64bit / Core i5-7400 3.0GHz / 16GB RAM / Avast 20 Premier Beta / Comodo Firewall 12
Mobile: Win10 Pro 1903 32bit, Vista SP2 32bit / Core 2 Duo SU9300 1.2GHz / 4GB RAM / Avast 20 Free / Windows Firewall Control
Phone: Android 2.3.4, 4.2.2 / Avast Mobile Security / Avast Anti-Theft

Avast の設定について解説しています。よろしければご覧ください。