Author Topic: Mouse lost and computer freeze after latest update 4.6.731  (Read 40541 times)

0 Members and 2 Guests are viewing this topic.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4143
  • Some days..... MOS...this bug's for you
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #60 on: November 21, 2005, 09:53:23 AM »
Glad your betternet problem disappeared.

To keep your 4.6.691 safe, put a copy of the down load in another folder, or on a cd. With your Compaq, you could do a system save before you try another update. That way you could restore your entire computer to that date if something goes wrong.

I, too, have noticed many other posts with problems with the updates.

As far as IE6, I never cared much for it when it first came out, neither on a 98 or xp machine, so I stayed with a devil I knew. ;D

BTW alexa is a part of IE. The jury is split on whether or not it is spyware. A little info http://www.imilly.com/alexa.htm (you can live without it)

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #61 on: November 21, 2005, 11:56:21 AM »
[quote author=oldman link=topic=17380.msg149188#msg149188 date=1132563203
To keep your 4.6.691 safe, put a copy of the down load in another folder, or on a cd. With your Compaq, you could do a system save before you try another update. That way you could restore your entire computer to that date if something goes wrong.
Quote

Thanks for that. Yes of course I can. Forgot about that.

Quote
I, too, have noticed many other posts with problems with the update

Yes, indeed. There must be a glitch somewhere. I hope they can fix it.

As far as the Alexa entry was concerned, Adaware and Spybot had already picked it up and I had quarantined it but there was still one link picked up by scanware. Anyway that's gone now.!! ;D

Thanks again for the info

Surfseek :)

« Last Edit: November 21, 2005, 11:59:36 AM by surfseek »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #62 on: November 21, 2005, 03:38:48 PM »
Yes, indeed. There must be a glitch somewhere. I hope they can fix it.
I think there isn't any problem with the updater feature.
http://forum.avast.com/index.php?topic=17535.msg149197#msg149197
The best things in life are free.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #63 on: November 21, 2005, 05:29:46 PM »
If you haven't already saved the 4.6.691 version that you obviously found to be able to revert to, just save it in a folder in your HDD, I have a folder called downloads for all my downloads. That way I know where they are, however if you subsequently download the latest version of avast and saved it to the same folder it would be replaced (not what you want)by the next version of setupeng.exe, etc. So change the filename of what you used to install 4.6.691 to setupeng-4-6-691.exe so that you know what it is and it wont be overwritten by the next avast download you eventually do.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #64 on: November 21, 2005, 11:19:01 PM »
Yes, indeed. There must be a glitch somewhere. I hope they can fix it.
I think there isn't any problem with the updater feature.
http://forum.avast.com/index.php?topic=17535.msg149197#msg149197

Hi there,

Yes I looked at this link re Zone Alarm. I tried many different configurations of programs with version Avast 4.6.731 installed and one of them was without zone Alarm installed. I still had the same problem.

I un-installed this version after trying every possible combination of possible conflicts.

I got a copy of the previous version 4.6.691 off the net which I am now using  thankfully.

I have absolutely no problems now. Not one single freeze and I have Zone Alarm re-installed too.

On my computer the mouse disappearance and freezing didn't have anything to do with Zone Alarm.

I hope the next program update will not cause the same problems or I will be staying with this version.

There is definitely something not working as smoothly as one would like in vers. 4.6.731. Whether called a glitch or a hiccup or incompatibility. As I say, I do hope the next version will not cause this amount of trouble.

Surfseek

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #65 on: November 22, 2005, 01:50:05 AM »
I have absolutely no problems now. Not one single freeze and I have Zone Alarm re-installed too.
Surfseek, I'm trying not to be a pain... but, let's try to find what's wrong...
Do you have any other security program in your system? Like WinPatrol, PrevX, ProcessGuard, TeaTimer, Ad-watch, etc.?
The best things in life are free.

Offline ic

  • Newbie
  • *
  • Posts: 1
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #66 on: December 14, 2005, 09:57:13 PM »
Hi
  Have been reading this posting with interest.
Have same setup and same problem so you are
not on your own with this one. My problems did`nt start
until I updated the program as well. 4.6.739
Can you tell me where you got your copy of 4.6.691.
                                                                                   ic

Offline Cloussau

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 897
  • AVAST! antivirus with balls
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #67 on: December 14, 2005, 10:29:49 PM »
File hippo has copies of recent versions as well as the current one.
No guarantee that advised numbers match so you might have to try a couple to get the right one.
http://www.filehippo.com/download_avast_antivirus/?209  This one claims to be 691
good luck
sys- p4  3.0D ,  1024mb ddram ;arsenal :Avast IS 5.0 pro / Firefox / adblock /noscript : win xp/pro/sp3 32 bit

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #68 on: December 14, 2005, 11:37:38 PM »

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #69 on: December 21, 2005, 01:06:57 AM »
Hi
  Have been reading this posting with interest.
Have same setup and same problem so you are
not on your own with this one. My problems did`nt start
until I updated the program as well. 4.6.739
Can you tell me where you got your copy of 4.6.691.
                                                                                   ic

I hope the site below hangs on to Avast 691 for some time because I have just installed the updated version i.e the one you have installed (4.6.739) and have exactly the same problem as with my original post re update 4.6.731. Version 691 can be retrieved from : http://www.cybertechhelp.com/download/file/avast-home-edition/

Best take the advice of uninstalling your current version with the avast uninstaller before re-installing 691.

Surfseek
« Last Edit: December 21, 2005, 01:15:51 AM by surfseek »

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #70 on: December 21, 2005, 01:10:51 AM »
Intentional deletion




















« Last Edit: December 21, 2005, 02:50:10 AM by surfseek »

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #71 on: December 21, 2005, 01:24:59 AM »

If you have still retained the old 4.6.691 version setupeng.exe file then it would be an option to revert to that. However, this is not an option that I would generally recommend as program updates usually improve functions and fix any existing bugs, etc. so it is a backward step and one which may not resolve the problem. Yes the problem occurred after the update, but that could have been a coincidence.

If you saved the old file (as it won't be available from the avast web site) you would need to use add remove to remove the existing version, reboot. I would recommend using the Avast Uninstall Utility, find it here run that, reboot and finally install the 4.6.691 version if you have that. Unfortunately you would have to disable auto program update otherwise you could be back to square one. Monitor these forums to see when the next program update comes out and try that and see if it works for you.[/b]

Hi David  ::),

I am back. I monitored the forums and downloaded the latest program update 4.6.739. Unfortunately I have exactly the same problem again. I can't stress enough how I have not had this problem after reverting back to program version 691 over this last month, so there has to be something in the update features of the updated programs which is causing this problem.

I did a system save before downloading this version so I can go back to it more easily this time, but I can't stress enough how disappointed I am.

In relation to a much earlier post, I am not aware of any other security programs running on my computer. I am now running ZA 6.1.737.000 since we last communicated. I have also disabled KB891711 at start up.

More Blasts I am afraid :P :-[ :(

Yours

Surfseek
« Last Edit: December 21, 2005, 01:36:02 AM by surfseek »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #72 on: December 21, 2005, 01:29:50 AM »
There is a new program update, 4.6.744 you might want to try that, but keep your 4.6.691 version handy ;D

Edit: surfseek are you having a problem with quoting, you aren't commenting after the quote so it is hard to tell the purpose or the quote?
« Last Edit: December 21, 2005, 01:32:28 AM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline surfseek

  • Jr. Member
  • **
  • Posts: 59
  • Smart Turkey!
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #73 on: December 21, 2005, 01:43:44 AM »
Wow that was quick!! :o

I am downloading version .744 now. :-\

Re the quote with no reply! I made a mistake but I couldn't rectify it. Sorry about that. ???

Will be back in a mo to let you know the outcome of the update.

I am updating from version.739. Is that OK or should I totally uninstall and start all over again?

Yours

Surfseek

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84926
  • No support PMs thanks
Re: Mouse lost and computer freeze after latest update 4.6.731
« Reply #74 on: December 21, 2005, 01:50:12 AM »
I would have tended to go with a download 4.6.744 followed by an uninstall, reboot and install if I had been experiencing problems. If you have already done it and it doesn't work, perhaps what I suggested.

You can go into the post and delete the quoted section and replace with, intential deletion, or edit duplicate post, etc. which will clean it up a bit.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security