Author Topic: Avast free block wiki images  (Read 27419 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
Re: Avast free block wiki images
« Reply #30 on: September 22, 2015, 07:24:14 AM »
*Bump*

Any insight on this issue Avast team?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast free block wiki images
« Reply #31 on: September 22, 2015, 08:30:32 AM »
Update to the latest version (10.4.2233): https://forum.avast.com/index.php?topic=176600.0
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Avast free block wiki images
« Reply #32 on: September 26, 2015, 09:52:18 AM »
Update to the latest version (10.4.2233): https://forum.avast.com/index.php?topic=176600.0

Updated, rebooted. Still getting this error when browsing Reddit. In fact I even got the same error when trying to search these very forums.

This is under Google Chrome version 45.0.2454.99m

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast free block wiki images
« Reply #33 on: September 26, 2015, 07:42:13 PM »
It should be fixed in the latest version, try a clean reinstall.
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Be Secure

  • Long Time Avast User(10years.....) Security Enthusiast.
  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1908
Re: Avast free block wiki images
« Reply #34 on: September 27, 2015, 06:50:41 AM »
It should be fixed in the latest version, try a clean reinstall.
Pls update google Chrome version 45.0.2454.101 m.And i can confirmed that no issue with avast! 10.4.2233 on when browsing Reddit.
PC- Windows10 EDU 64Bit,avast! free 21.1.2449,uBlock Origin,NVT_OSA,GoogleChrome(64bit),CCleaner,Unchecky,ZAM Free,Shadow Defender.
Security Enthusiast

REDACTED

  • Guest
Re: Avast free block wiki images
« Reply #35 on: September 29, 2015, 09:51:54 AM »
It should be fixed in the latest version, try a clean reinstall.

It should be fixed in the latest version, try a clean reinstall.
Pls update google Chrome version 45.0.2454.101 m.And i can confirmed that no issue with avast! 10.4.2233 on when browsing Reddit.

I got the error again, checked my version of chrome as it is latest, being build 45.....

I've uninstalled Avast, rebooted into safe mode, ran the avast cleaner, rebooted and installed Avast again, touch wood this works :)

REDACTED

  • Guest
Re: Avast free block wiki images
« Reply #36 on: October 03, 2015, 10:00:35 AM »
Update:

Still getting the ERR_SPDY_PROTOCOL_ERROR

It's now happening for https://www.facebook.com

Disabling the webshield resolves my issue.

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47259
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast free block wiki images
« Reply #37 on: October 03, 2015, 03:38:58 PM »
Running the latest beta build On Windows 10 insider preview build 10547 not having any problems such as you describe on any of the links.


Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47259
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Avast free block wiki images
« Reply #38 on: October 03, 2015, 03:40:41 PM »
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast free block wiki images
« Reply #39 on: October 03, 2015, 03:41:59 PM »
Update: Still getting the ERR_SPDY_PROTOCOL_ERROR
It's now happening for https://www.facebook.com
Disabling the webshield resolves my issue.
- OS..? (32/64 Bit..? - which SP..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Avast free block wiki images
« Reply #40 on: October 03, 2015, 10:58:17 PM »
OK, so I just registered. Here's the thing... I had problems with Facebook for 1-2 months now, where the gifs and other default images don't show at all in that page. User uploaded photos appear there (my profile pic, other pics from pages, etc), but not these images that are default for everybody on Facebook. Other pages work fine.

I have this problem on Firefox (40, 41, 41.0.1), Chrome (44, 45), on Windows 8.1/10 64bit. I have Avast Free and Comodo Free Firewall. First thing I tried turning off Comodo, but there's no problem. The Web Shield module on Avast is the single problem. Then I tried to insert www.facebook.com in Exclude in Avast, it doesn't work, the page still has blocked images. I don't know what to do with this AV software now, because I'm using it for years now, it worked great, but now that's just too much.

Lots of people have this problem, on multiple versions of OS/browsers, on multiple pages, the only constant is Avast (Free). In my case this happens on all PCs, one with everything just installed, so fresh and up-to-date from the beginning.

We need a fix ASAP. There are weeks, months already. Turning off Web Shield module makes the AV almost useless for many, since almost everything is done online these days. 

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast free block wiki images
« Reply #41 on: October 04, 2015, 07:38:30 AM »
Lots of people have this problem, on multiple versions of OS/browsers, on multiple pages, the only constant is Avast (Free). In my case this happens on all PCs, one with everything just installed, so fresh and up-to-date from the beginning.

We need a fix ASAP. There are weeks, months already. Turning off Web Shield module makes the AV almost useless for many, since almost everything is done online these days.
Might be a bug, wait for one of the devs and/or submit a ticket: https://support.avast.com/Tickets/Submit
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Avast free block wiki images
« Reply #42 on: October 05, 2015, 07:22:23 AM »
You may also want to look at the following:
http://techdows.com/2015/08/fix-chromes-err_spdy_protocol_error.html

The first fix for me was to flush the sockets as described, but then another Reddit user pointed out it might be Avast and to disable the Web Shield, which is why I now do. I only disable it for 10 minutes and then everything works again.

Update: Still getting the ERR_SPDY_PROTOCOL_ERROR
It's now happening for https://www.facebook.com
Disabling the webshield resolves my issue.
- OS..? (32/64 Bit..? - which SP..?)
- Other security related software installed..?
- Which AV(s) did you use before Avast..?

Windows 10 - 64 Bit
Malware Bytes Anti-Malware - I only run this once every blue moon
I've been using Avast for 11 or so years now, prior was AVG... when I used Windows 98 :P

Just checked.. I've had this account since 2004, damn!

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76213
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Avast free block wiki images
« Reply #43 on: October 05, 2015, 08:02:04 AM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

REDACTED

  • Guest
Re: Avast free block wiki images
« Reply #44 on: October 06, 2015, 08:54:26 AM »