Author Topic: AVAST 2015 R3 SP1 (2015.10.3.2225)  (Read 66466 times)

0 Members and 1 Guest are viewing this topic.

Offline hake

  • Sr. Member
  • ****
  • Posts: 288
  • Come on lad! You've only got 70 yards to go.
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #15 on: July 30, 2015, 09:32:09 PM »
With regard to Troika's post: 'Vers. 10.3.2225 corrupts my 32 bit XP'

I had problems getting 10.3.2223 to work with Windows XP SP3 when OnlineArmor was installed.  I found that Avast 10.3.2223 was in conflict with OnlineArmor.  Removing OnlineArmor cured the problem and Avast is presently running nicely with Agnitum Outpost Firewall free 2009.

I also found that 2218 would not run at all with Windows XP SP3 so had to stick with 2215 until 2223 became available.  This issue had nothing to do with OnlineArmor because it occurred on systems on which OnlineArmor was not installed.
Windows XP SP3, Avast Free 10.2.2015, Outpost Firewall Pro 9.3
Windows 7, Avast Free 11.2.2262, Outpost Firewall Pro 9.3

Offline Troika

  • Newbie
  • *
  • Posts: 3
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #16 on: July 30, 2015, 10:21:55 PM »
Thankyou "hake" for your response that proves perhaps how complex this issue maybe.
Firstly I confirm I am running XP SP3 with Private Firewall 7.
After my posting about 2225 I installed 2223 and got the same issues.
I have just now installed 2218 and Avast is causing no problems - the issues I mentioned with 2223/5 are no longer.

Whether there is some conflict with Private Firewall 7 I do not know, and I am reluctant to remove it to test as it has taken long enough to enter my array of trusted IP addresses for my nets.  However turning the firewall OFF was of no help.  I moved to PF7 from ZA as that became bloatware in my opinion and reduced my PCs (especially the XP) to a snail's speed without the urgency.

I hope both your's and my experiences with the latest AVAST releases might give some clue(s) as to the fundamentals of these issues.

Offline LornaSue

  • Newbie
  • *
  • Posts: 6
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #17 on: July 30, 2015, 10:36:12 PM »
Hi. I've updated my Avast to 10.3.2225 BUT my troubles with Avast blocking https pages to be opened has NOT been fixed. 

I've got Windows XP Home Edition  SP2 -- I know it's obsolete, but I had several troubles in downloading the SP3, so I gave up. 
What can I do to fix my problem? Deactivating http checking can lead to serious attacking troubles?

Thanks in advance!


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83935
  • No support PMs thanks
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #18 on: July 30, 2015, 10:52:17 PM »
Hi. I've updated my Avast to 10.3.2225 BUT my troubles with Avast blocking https pages to be opened has NOT been fixed. 

I've got Windows XP Home Edition  SP2 -- I know it's obsolete, but I had several troubles in downloading the SP3, so I gave up. 
What can I do to fix my problem? Deactivating http checking can lead to serious attacking troubles?

Thanks in advance!

I don't know how you are still getting https blocking with avast 10.3.2225. Chan you post some screenshots of the error you are getting.

Essentially there is nothing you can do or should do with win XP SP2, the HTTPS scanning isn't possible, versions after 2223 will automatically detect you have SP2 and not try to scan HTTPS pages. Avast versions prior to 2223 with XP SP2, didn't scan HTTPS.

There was also a hotfix that came with a VPS and engine update to disable https scanning in the web shield and XP SP2.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline davexnet

  • Poster
  • *
  • Posts: 537
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #19 on: July 31, 2015, 04:23:24 AM »
I have XP SP3.  HTTPS scanning was working, but it slowed down the browser experience so much,
I uninstalled 2223 and reverted back to 2218.  I have not given 2225 a try yet.

I don't run any of avast "extras" only the shields.  It's not clear if there is anything to gain
for XP users (except for HTTPs scanning, which I'm not interested in anyway).
AMD FX-4300 4GB DDR3
avast free 2279 (Windows XP), MBAM free

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1072
  • Product Manager
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #20 on: July 31, 2015, 10:38:23 AM »
I have XP SP3.  HTTPS scanning was working, but it slowed down the browser experience so much,
I uninstalled 2223 and reverted back to 2218.  I have not given 2225 a try yet.

I don't run any of avast "extras" only the shields.  It's not clear if there is anything to gain
for XP users (except for HTTPs scanning, which I'm not interested in anyway).

Hi davexnet,

in your case I would rather recommend to use 2225, just turn off the HTTPS scanning. That should help.

Offline LornaSue

  • Newbie
  • *
  • Posts: 6
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #21 on: July 31, 2015, 02:58:27 PM »
As I'm using the Italian version of AVAST, there's no use in posting the original message I get. Anyhow, it sounds like "AVAST has blocked the access to this site due to an invalid certificate".

It only happens with HTTPS pages, so I was wondering if I should turn off the HTTPS scanning. 
If I did, would my computer be more exposed to viruses/malwares etc?
I'm using Chrome 44.0.2403.107

Thanks again! 

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36760
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #22 on: July 31, 2015, 03:07:41 PM »
Quote
If I did, would my computer be more exposed to viruses/malwares etc?
Explaining Avast’s HTTPS scanning feature   https://blog.avast.com/2015/05/25/explaining-avasts-https-scanning-feature/


Offline LornaSue

  • Newbie
  • *
  • Posts: 6
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #23 on: July 31, 2015, 03:20:04 PM »
Quote
If I did, would my computer be more exposed to viruses/malwares etc?
Explaining Avast’s HTTPS scanning feature   https://blog.avast.com/2015/05/25/explaining-avasts-https-scanning-feature/

Thanks, it's pretty clear. But actually and plainly speaking, and since someone on this forum does recommend to use the 2225 AVAST version but to  turn off the HTTPS scanning to solve some troubles, I just wanted to get assured disabled HTTPS scanning is not that bad .... :-\

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #24 on: July 31, 2015, 03:54:41 PM »
Quote
If I did, would my computer be more exposed to viruses/malwares etc?
Explaining Avast’s HTTPS scanning feature   https://blog.avast.com/2015/05/25/explaining-avasts-https-scanning-feature/

Thanks, it's pretty clear. But actually and plainly speaking, and since someone on this forum does recommend to use the 2225 AVAST version but to  turn off the HTTPS scanning to solve some troubles, I just wanted to get assured disabled HTTPS scanning is not that bad .... :-\
in my opinion it is worse have an operating system not updated rather than having the avast https scanning disabled.
The microsoft support for xp SP3 was ended in 2014 , instead the support for xp SP2 was ended in 2010 !
It means that you haven't most of the security patches...
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline ragtop1998

  • Newbie
  • *
  • Posts: 5
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #25 on: August 01, 2015, 01:35:08 PM »
I was running Win XP SP3 on 2 computers and Win7 Home Premium on 1; all with Avast Free 2015 10.2.2218, and EVERYTHING was perfect.

When I did the update to 10.3.2225 problems started occurring on ALL 3 computers.

I lost my R-Click capabilities in Outlook 2003, script errors on many of my usual secure (https) websites, VERY slow page transitions, etc.

I, also, was instructed to do the secure uninstall using Avastclear, in safe mode, which I did, but as soon as I reinstalled any of the 2015.10.3 versions, the problems started again.

Fortunately, I had images I could restore for both my Win XP systems, but not one for my Win 7 computer.

After being told on the Avast phone line I could not get a link to d/l the Avast Free 2015 10.2.2218 version, I was forced to remove it completely, and install Panda instead.

It was NOT what I wanted because I've always liked Avast, but I didn't seem any alternative.

Offline hake

  • Sr. Member
  • ****
  • Posts: 288
  • Come on lad! You've only got 70 yards to go.
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #26 on: August 01, 2015, 03:15:47 PM »
I would not be too perturbed that HTTPS scanning was not in operation.  The File Shield should catch bad stuff so there are two barriers offered by Avast to protect against bad stuff.  For Web Shield scanning, I set Sensitivity to High and scan for PUPs.  File Shield scanning Sensitivity is set to Medium and does not scan for PUPs.

Since Avast does not offer a similar product, I feel able to mention here that I use MalwareBytes Anti-Exploit (free for protecting against exploits in web browsers and Java).  This is great protection against zero day exploits.  If you are not running EMET then it's a matter of install and forget.  It auto-updates and does not affect performance.  It's just the job for protecting internet web access with Windows XP.

As for Windows XP SP3, to download the Windows XP Service Pack 3 - ISO-9660 CD Image File, go to here: -
https://www.microsoft.com/en-us/download/confirmation.aspx?id=25129

Burn the ISO file to CD and run it.  CDBurnerXP is a great free tool for such jobs (https://cdburnerxp.se/).  That's the way I do it.
CAUTION: CDBurner offers free software but it is very visible and straightforward to decline it.

I apologise if these interventions are inappropriate in this forum context.  I was simply responding to issues raised in it.
Windows XP SP3, Avast Free 10.2.2015, Outpost Firewall Pro 9.3
Windows 7, Avast Free 11.2.2262, Outpost Firewall Pro 9.3

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9347
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #27 on: August 01, 2015, 04:39:27 PM »
What the hell is with the NG thing under Windows 10!? Again just noticed there is no NG option in the installer and no NG service in the process list.
Visit my webpage Angry Sheep Blog

Offline mchain

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 5416
  • Spartan Warrior
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #28 on: August 01, 2015, 05:38:40 PM »
I was running Win XP SP3 on 2 computers and Win7 Home Premium on 1; all with Avast Free 2015 10.2.2218, and EVERYTHING was perfect.

When I did the update to 10.3.2225 problems started occurring on ALL 3 computers.

I lost my R-Click capabilities in Outlook 2003, script errors on many of my usual secure (https) websites, VERY slow page transitions, etc.

I, also, was instructed to do the secure uninstall using Avastclear, in safe mode, which I did, but as soon as I reinstalled any of the 2015.10.3 versions, the problems started again.

Fortunately, I had images I could restore for both my Win XP systems, but not one for my Win 7 computer.

After being told on the Avast phone line I could not get a link to d/l the Avast Free 2015 10.2.2218 version, I was forced to remove it completely, and install Panda instead.

It was NOT what I wanted because I've always liked Avast, but I didn't seem any alternative.
Avast version 10.0.02.2215 available here:  http://www.oldapps.com/avast_antivirus.php

Also, vendor tool to completely remove an anitivirus product:  https://www.avast.com/faq.php?article=AVKB11#artTitle
https://singularlabs.com/uninstallers/security-software/
Windows 10 Home 64-bit 1909 Avast Premier Security version 20.1.2397 (build 20.1.5069.559) UI version 1.0.460.

Offline glnz

  • Sr. Member
  • ****
  • Posts: 297
Re: AVAST 2015 R3 SP1 (2015.10.3.2225)
« Reply #29 on: August 01, 2015, 10:26:51 PM »
There are conflicts between this new Avast and the latest Malwarebytes.  There are some posts about this on this forum.
Various Dell Optiplexes running XP Pro SP3 32-bit, Win 7 Pro SP1 64-bit and Win 10 Pro 64-bit.  Firefox with security add-ons.