Author Topic: Avast Cleanup paid/installed, stuck at analyzing 99%.  (Read 6776 times)

0 Members and 1 Guest are viewing this topic.

Offline vern0

  • Newbie
  • *
  • Posts: 4
Avast Cleanup paid/installed, stuck at analyzing 99%.
« on: July 29, 2015, 10:19:15 PM »
reinstalled, rebooted, re input license. Same issue, gets stuck at analyzing 99% nothing gets done, other computer i have running the same program ( payed for 3 computer license) runs fine with no issue. Tried to contact support but naturally my email isnt recognized and my info for avast and avast support page have nothing to do with one another.  8)  some ideas would be appreciated but not expected.   

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7078
  • When you think you know, Think Again
Re: Avast Cleanup paid/installed, stuck at analyzing 99%.
« Reply #1 on: July 30, 2015, 04:25:16 AM »
If you receive no support here on the forum
You can go to http://support.avast.com and "Submit a Support Ticket".
 If you want to request a refund please provide as much info as possible about your case(s) at form https://support.avast.com/Tickets/Submit/RenderForm/27/&cls01&ptf01&lic01&scr06 - select Refund request on left side.
***HP ENVY 15K LT W10 Pro 21H1 64Bit/750GB HD/16GB Ram/Avast Premium 21.9.2493b/Secureline VPN v.5.12.5699b/ADU v.21.3b/ASB v.94.0b/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 20H2 64Bit/1TB HD/8GB Ram/WD/ADU v.21.3b/SANDBOXIE/MailWasherPRO/HotSpot Shield
     
RIP*Dell Inspiron XPsp4 PRO 32Bit/Avast(since 2002)18.8.2356/WP/Comodo FW 3.14/Secureline/Comodo IceDragon v.40
LAYERED SECURITY SOFTWARE

Offline vern0

  • Newbie
  • *
  • Posts: 4
Re: Avast Cleanup paid/installed, stuck at analyzing 99%.
« Reply #2 on: July 30, 2015, 07:27:33 AM »
thanks for the reply. The trouble with the "support" site is it says my email/ avast ID is invalid so that's kind of not an option, been through this before with them over secure vpn issues/billing and their support site is anything but supportive. Figured id try here (as i did with vpn) before i have to go through the trouble of pulling the plug through the billing company itself...again. :'(

Offline Martin Kudlicka

  • Avast team
  • Jr. Member
  • *
  • Posts: 65
Re: Avast Cleanup paid/installed, stuck at analyzing 99%.
« Reply #3 on: July 30, 2015, 08:08:11 AM »
Hi, without any details it's hard to tell where can be the problem. Can you please for example try to turn off shileds during cleanup scan? Maybe there is some conflict. And look onto AvastSvc in Task Manager to see how much CPU is used when it's on 99%?
Avast Support Tool - https://www.avast.com/en-eu/faq.php?article=AVKB33#artTitle
Avast support - https://support.avast.com - submit a support ticket

Offline vern0

  • Newbie
  • *
  • Posts: 4
Re: Avast Cleanup paid/installed, stuck at analyzing 99%.
« Reply #4 on: July 31, 2015, 05:15:05 AM »
Hi, without any details it's hard to tell where can be the problem. Can you please for example try to turn off shileds during cleanup scan? Maybe there is some conflict. And look onto AvastSvc in Task Manager to see how much CPU is used when it's on 99%?

i shut off shields and still had no success, and im not sure how to use the task manager to pinpoint the avast svc specific cpu usage but my pc total cpu usage hardly moved from between 3-8%  which seems kind of normal from watching it before and after.

Offline vern0

  • Newbie
  • *
  • Posts: 4
Re: Avast Cleanup paid/installed, stuck at analyzing 99%.
« Reply #5 on: August 03, 2015, 08:21:24 AM »
after rebooting because avast told me to for some reason, the computer failed to boot, i ran repair, and had to restore to a previous point just to get it to boot, now avast firewall WONT start. While trying to uninstall Avast it crashed then set me on a loop of "cannot uninstall until the previous uninstall is complete" that in itself was a bundle of fun. and because im an idiot i reinstalled hoping the problem would resolve itself like magic. But no.  I kinda just dont even care anymore, gonna try to reinstall/reset/restore pc to basic set up from right out of the box with the cd i hope came with it. if that doesnt work im going to take it to a secluded field and blow it up while i curse and blame avast whether or not it was the cause. Quite fed up with this none functioning pc breaking programing.  been using avast for years, i start paying them and shit hits the fan.

P.S.  Did contact costumer support through the program giving my email connected to my account but still no reply.

Offline Davidek

  • Avast team
  • Poster
  • *
  • Posts: 405
Re: Avast Cleanup paid/installed, stuck at analyzing 99%.
« Reply #6 on: August 04, 2015, 02:40:10 PM »
Hi vernO,

Did you run aswclear to uninstall Avast?  You can find it here:

https://www.avast.com/en-us/uninstall-utility

I hope that will at least solve the issue of the uninstall loop.  I would still recommend to reinstall and try to run Cleanup again.

Maybe you can try to turn off the firewall and try to run it and then again with the firewall turned on.

Best regards,

Davidek