Author Topic: Avast bloque tous les accès Internet pour cause certificat du site non valide  (Read 37092 times)

0 Members and 1 Guest are viewing this topic.

Offline gaillette62

  • Newbie
  • *
  • Posts: 18
Bonjour,
Je vous suggère de contacter le support d'Avast!. C'est pour moi incompréhensible que le certificat d'Avast! soit considéré comme invalide par Avast!.
Merci de nous transmettre les réponses sur ce forum.
Sincères salutations.

Bonjour,
Bien réfléchi, je n'ai pas contacté le support d'avast. Les différents problèmes décrits concernent tous XP SP2 et j'ai donc pensé au SP3. Très étonné de voir ce SP3 (KB936929) encore sur Windows Update. Aucun problème ni au téléchargement ni à l'installation. C'est arrivé au redémarrage dans une phase appelée "Protection des fichiers Windows". A un moment il est demandé d'insérer le CD-ROM Windows XP Professionnel, celui qui a servi à l'installation d'origine. Panique à bord, j'ai retrouvé le boîtier vide. Plusieurs heures de recherche sans résultat mais je continue. Et winver et winfokeys confirment que je suis bien passé en SP3. De même dans Agent Web, l'option "Autoriser l'analyse HTTPS" est cochée et il n'y a plus de problème de fenêtre d'alerte qui s'ouvre. Le seul souci c'est que la phase finale "Protection des fichiers Windows" s'ouvre à chaque lancement de session. Si quelqu'un connaît un moyen pour l'éviter, je suis preneur. Pour l'instant, quand cette phase finale se déclenche je clique sur "Annuler". Par contre surprise agréable après installation de SP3. Ça concerne l'outil SafeZone qui a commencé à dérailler avant même la version 10.2.2218. Pour certains sites, comme celui de ma banque, j'obtenais un message "Your connection is not private" suivi d'un couplet à propos de vols des mots de passe, de messages, et de cartes de crédit et je ne pouvais pas entrer sur le site. Depuis qu'il y a SP3, tout problème a disparu. Et en cas de besoin, je peux revenir à SP2 en quelques dizaines de minutes.

Cordiales salutations,

Offline tped.ecueille

  • Newbie
  • *
  • Posts: 1
Bonjours,
     j'ai le même problème de blocage "certificat non valide" avec le SP3
Donc SP3 n'ait pas la solution !!!
dommage  :-[ fun