Author Topic: avast! (從 v2015.10.3.2223 版開始) 疑似與作業系統 or 驅動程式 or 軟體衝突  (Read 5632 times)

0 Members and 1 Guest are viewing this topic.

REDACTED

  • Guest
在 Windows 8.1 及 Windows 10 安裝 avast! Internet Security v10.3.2225,
安裝完成, avast! Firewall 提示 recommend rebooting your system,
但是重新啟動作業系統,仍然提示 recommend rebooting your system。


接著嘗試"Repair" avast!,並重新啟動作業系統。


再次"Repair" avast!,回到提示 recommend rebooting your system 的狀況。



最後使用"avastclear.exe"工具進入安全模式移除 avast!,重新啟動作業系統,
再次安裝 avast! ,卻提示:
Avast installer cannot continue because the last avast operation was performed without restarting.
Please reboot your computer first and then run the installer again.





等 avast! 2016 版釋出,在來測試問題是否解決。
« Last Edit: September 19, 2015, 02:05:09 PM by Fair »

REDACTED

  • Guest
Re: avast! Firewall 提示 recommend rebooting your system 問題
« Reply #1 on: August 03, 2015, 03:10:54 AM »
從 v10.2.2218 更新到 v10.3.2225 ,重新啟動作業系統,
提示:
Warning: Reboot required
In order to complete your installation or update of Avast antivirus, your computer must be restarted.


接著嘗試"Repair" avast!,並重新啟動作業系統。


再次"Repair" avast!,回到提示 Warning: Reboot required 的狀況。


最後使用"avastclear.exe"工具進入安全模式移除 avast!,重新啟動作業系統,
再次安裝 avast! ,卻提示:
Avast installer cannot continue because the last avast operation was performed without restarting.
Please reboot your computer first and then run the installer again.
« Last Edit: September 12, 2015, 07:22:19 AM by Fair »

REDACTED

  • Guest
Re: avast! Firewall 提示 recommend rebooting your system 問題
« Reply #2 on: August 30, 2015, 02:52:31 PM »
測試了 10.4.2227 Beta 版,問題依然存在。

目前測試:
重新安裝 OS 後,直接安裝 avast!,沒有 #0 的問題,但仍然有 #1 的問題。
重新安裝 OS 後,先安裝驅動程式,再安裝 avast!,則有 #0、#1 的問題。
« Last Edit: September 10, 2015, 04:43:41 PM by Fair »

REDACTED

  • Guest

乾淨安裝作業系統 Windows 10 x64。

作業系統安裝的驅動程式。


作業系統安裝的軟體。


avast! 只安裝了 File Shield 和 Web Shield。


從 avast! Internet Security v10.3.2225 更新到 avast! Internet Security Beta v2015.10.4.2231,
出現同 #1 的問題。






等 avast! 2016 版釋出,在來測試問題是否解決。
« Last Edit: September 19, 2015, 02:05:35 PM by Fair »