Author Topic: problema dopo aggiornamento ultima versione  (Read 5763 times)

0 Members and 1 Guest are viewing this topic.

Offline lielio

  • Newbie
  • *
  • Posts: 7
problema dopo aggiornamento ultima versione
« on: August 01, 2015, 09:05:26 PM »
Fino ad ora ho usato avast 2015 senza problemi però la settimana scorsa ho fatto l'aggiornamento all'ultima versione di avast ed ho notato che il pc non si spegne più(rimane fermo alla schermata "arresto del sistema").Pensando che fosse un problema di Windows ( win 7 sp1 32 bit )ho tentato di fare lo scandisk ma al riavvio ,all'avvio dello scandisk mi dice che non si può fare a causa di un pacchetto di file installati di recente.
Ho disinstallato avast e tutto funzionava ed ho effettuato lo scandisk completo.
Ho installato di nuovo avast e il problema si è ripresentato.
Mi spiace dover cambiare antivirus preferirei tornare a prima dell'ultimo aggiornamento se possibile
« Last Edit: August 01, 2015, 09:50:41 PM by lielio »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problema dopo aggiornamento ultima versione
« Reply #1 on: August 01, 2015, 09:38:42 PM »
Ciao
non esiste win 7 sp2 http://windows.microsoft.com/it-it/windows/service-packs-download#sptabs=win7
che versione è a 32/64bit?
Altri software di sicurezza installati?
Io non ho nessun problema, neanche con chkdsk.
Prova ad eseguire installazione pulita
https://forum.avast.com/index.php?topic=168547.msg1198443#msg1198443
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline lielio

  • Newbie
  • *
  • Posts: 7
Re: problema dopo aggiornamento ultima versione
« Reply #2 on: August 01, 2015, 09:49:53 PM »
Ciao
non esiste win 7 sp2 http://windows.microsoft.com/it-it/windows/service-packs-download#sptabs=win7
che versione è a 32/64bit?
Altri software di sicurezza installati?
Io non ho nessun problema, neanche con chkdsk.
Prova ad eseguire installazione pulita
https://forum.avast.com/index.php?topic=168547.msg1198443#msg1198443
il s.o. è win 7 sp1 32 bit , cosa intendi per installazione pulita? Ho disinstallato avast ho usato wrc e reinstallato .(ma non ho usato avastclear)

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problema dopo aggiornamento ultima versione
« Reply #3 on: August 02, 2015, 01:48:34 PM »
X Installazione pulita intendo appunto disinstallare avast con avastclear da modalità provvisoria riavviare il pc normalmente e reinstallare avast.
Non hai detto se hai altri sw di sicurezza installati.

Ciao
« Last Edit: August 02, 2015, 01:53:37 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline lielio

  • Newbie
  • *
  • Posts: 7
Re: problema dopo aggiornamento ultima versione
« Reply #4 on: August 02, 2015, 02:02:48 PM »
Usato avastclear e sembra funzionare,
Grazie.

Offline lielio

  • Newbie
  • *
  • Posts: 7
Re: problema dopo aggiornamento ultima versione
« Reply #5 on: August 02, 2015, 05:20:09 PM »
purtroppo dopo 2o3 accensioni il problema si è ripresentato( non ho altri software di sicurezza)
« Last Edit: August 02, 2015, 05:21:43 PM by lielio »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problema dopo aggiornamento ultima versione
« Reply #6 on: August 03, 2015, 08:25:44 AM »
quindi il problema che si presenta è che non si spegne e si blocca la scansione dello scandisk al riavvio?
Prova a andare in pannello di controllo->avast->disinstalla/cambia->cambia e deselezioni le macchine virtuali
https://forum.avast.com/index.php?topic=173836.msg1234698#msg1234698

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline sabbatha

  • Jr. Member
  • **
  • Posts: 39
Re: problema dopo aggiornamento ultima versione
« Reply #7 on: August 05, 2015, 03:57:01 AM »
Io ho dei serissimi problemi anche con la mia versione di Avast proprio da quando l'ho installata recentemente: ho la versione 10.3.2225. Il laptop, che prima mai mi aveva dato problemi del genere, si blocca..basta che io apra due finestre del browser perché succeda. L'unica soluzione a quel punto è scollegare la batteria visto che io possiedo un Sony Vaio e non posso resettare il sistema in nessun altro modo. Il mio sistema è Vista, il browser mozilla è aggiornato all'ultima versione, così i flash player ed anche i java. Mia sorella che ha infatti la versione 10.3.2218 non riscontra nessun problema.
Ora ammesso che si possa risolvere escludendo alcuni elementi da Avast, ma non credo visto le segnalazioni nel forum internazionale avast, ti spiacerebbe postarlo qui in Italiano? Oppure c'è un modo per tornare alla versione 10.3.2218? Che preferirei a questo punto..solo che non sò..avendo io la licenza cosa succederebbe alla fine..

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problema dopo aggiornamento ultima versione
« Reply #8 on: August 05, 2015, 08:28:34 AM »
Io ho dei serissimi problemi anche con la mia versione di Avast proprio da quando l'ho installata recentemente: ho la versione 10.3.2225. Il laptop, che prima mai mi aveva dato problemi del genere, si blocca..basta che io apra due finestre del browser perché succeda. L'unica soluzione a quel punto è scollegare la batteria visto che io possiedo un Sony Vaio e non posso resettare il sistema in nessun altro modo. Il mio sistema è Vista, il browser mozilla è aggiornato all'ultima versione, così i flash player ed anche i java. Mia sorella che ha infatti la versione 10.3.2218 non riscontra nessun problema.
Ora ammesso che si possa risolvere escludendo alcuni elementi da Avast, ma non credo visto le segnalazioni nel forum internazionale avast, ti spiacerebbe postarlo qui in Italiano? Oppure c'è un modo per tornare alla versione 10.3.2218? Che preferirei a questo punto..solo che non sò..avendo io la licenza cosa succederebbe alla fine..
Ciao
il tuo problema è diverso da quello segnalato da lielo, quindi per favore la prossima volta apri un nuovo topic.
Nel tuo caso, prima di tutto proverei a fare l'installazione pulita come spiegato qui
https://forum.avast.com/index.php?topic=168547.msg1198443#msg1198443
Se non risolve prova semplicemente a disattivare la scansione https, basta bisogna andare in impostazioni->protezione attiva->protezione web->personalizza->disattivare scansione https.
Hai altri software di sicurezza installati? Vista è aggiornato con SP2 e sucessivi? Che browser stai usando? E' aggiornato?

Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline sabbatha

  • Jr. Member
  • **
  • Posts: 39
Re: problema dopo aggiornamento ultima versione
« Reply #9 on: August 05, 2015, 05:03:05 PM »
Giogio, la prossima volta aprirò un nuovo topic, non l'ho fatto solo per non intasare il forum di discussioni inutili visto che più o meno il problema è lo stesso, però leggi bene il mio messaggio: è tutto aggiornato, flash player, java, sistema vista ed uso l'ultima versione di mozilla firefox. Non ho nessun altro software di sicurezza, uso solo avast.
Il mio sistema è a 32bit, da quel che ho letto la nuova, dannatissima, versione di avast è ottimizzata per windows 10 64bit, per cui non potrà mai funzionare bene con un sistema come il mio che ha la metà della velocità richiesta.
Non ho la minima intenzione di re-installare avast, non ho infatti avast clean o come cavolo si chiama, e non metterò a rischio i dati del mio laptop per un aggiornamento mal riuscito, il team di avast ci deve pensare che ci sono sistemi più lenti, come il mio, che non supportano i 64bit..è come se io provassi ad installare la versione flash player 64bit sul mio sistema che ne ha invece 32bit..
Poi se devo eseguire nuovamente l'installazione di avast ripeto potrei anche farlo..ma sono cose tecniche delicate e non vorrei assolutamente sbagliare qualcosa. E poi come faccio per la licenza? Non è che poi ho problemi con la licenza?
Ulteriore domanda: a cosa serve la scansione HTTPS? Perchè ho pagato per una licenza completa, e non mi andrebbe di disattivare qualcosa di utile solo perché il team di avast non si rende conto di aver messo in circolazione due aggiornamenti inutili del loro software.
« Last Edit: August 05, 2015, 05:16:32 PM by sabbatha »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problema dopo aggiornamento ultima versione
« Reply #10 on: August 05, 2015, 05:15:02 PM »
Quote
Il mio sistema è a 32bit, da quel che ho letto la nuova, dannatissima, versione di avast è ottimizzata per windows 10 64bit, per cui non potrà mai funzionare bene con un sistema come il mio che ha la metà della velocità richiesta.
Non centra niente. Avast ha le routine sia a 32 che 64 bit. Se hai un sistema a 32 automaticamente avast installa quelle a 32 e non quelle a 64 bit.
Io ho seven 32bit e tutto funziona correttamente.

Quote
non ho infatti avast clean o come cavolo si chiama,
https://forum.avast.com/index.php?topic=168547.msg1198443#msg1198443
se leggi qui lo trovi ed è spiegato benissimo in italiano e anche nel sito di avast

Quote
team di avast non si rende conto di aver messo in circolazione due aggiornamenti inutili del loro software.
questa è una tua considerazione. Pensa a tutti quelli che hanno aggiornato a win 10.
Quote
Ulteriore domanda: a cosa serve la scansione HTTPS?
Scansione https: Nel traffico cifrato di siti Web affidabili si possono celare malware e altre minacce. La scansione HTTPS decifra, sottopone a scansione e cifra nuovamente questo tipo di dati."
Con la versione precedente di avast su vista NON era disponibile
https://forum.avast.com/index.php?topic=174165.msg1238153#msg1238153
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline sabbatha

  • Jr. Member
  • **
  • Posts: 39
Re: problema dopo aggiornamento ultima versione
« Reply #11 on: August 05, 2015, 05:23:18 PM »
..guarda Giogio non stà a me risolvere un problema creato da un aggiornamento avast, che mi è stato caldamente suggerito di installare da avast stesso tra parentesi, da quando l'ho installato non ho altro che blocchi di sistema.
Disattivando quindi l'analisi https rischierei di prendermi ogni sorta di maleware o virus celato nei siti web..e ti sembra accettabile specialmente se ho pagato un abbonamento annuale?
Nella versione 10.3.2218 questa funzione era disponibile, forse non c'era con 2215.
Ho letto quel che hanno scritto sul forum internazionale riguardo questa versione..e sinceramente non sono l'unica ad avere questo problema..per cui perdonami posso tranquillamente dichiarare che tutti quelli con sistemi vecchi, come vista, hanno seri problemi di gestione con questa versione aggiornata di avast.
Della serie sono cavoli miei, e dannazione a quando ho fatto questo ignobile aggiornamento..scusa lo sfogo ma è davvero frustrante..
Ulteriore domanda: come faccio per la licenza..? La reinserisco a basta? E funziona? Non è che avast mi dirà che è già in uso?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: problema dopo aggiornamento ultima versione
« Reply #12 on: August 05, 2015, 05:30:26 PM »
Quote
Nella versione 10.3.2218 questa funzione era disponibile, forse non c'era con 2215.
E' stata introdotta nella 10.3.2223
https://forum.avast.com/index.php?topic=173591.msg1232493#msg1232493
Quote
come faccio per la licenza..? La reinserisco a basta? E funziona?
si
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline sabbatha

  • Jr. Member
  • **
  • Posts: 39
Re: problema dopo aggiornamento ultima versione
« Reply #13 on: August 05, 2015, 05:42:20 PM »
Io provo a disabilitare la scansione https e vediamo...intanto ho aperto un ticket su avast supporto..vorrei seriamente tornare indietro alla versione 2218..ma disponibile ci stà solo la 2215.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52