Author Topic: Update Issues  (Read 4259 times)

0 Members and 1 Guest are viewing this topic.

K-Tig

  • Guest
Update Issues
« on: November 15, 2005, 11:12:19 PM »
I seem to be having some problems with Avast 4.6 Pro with updates.  It updated fine yester day, but today I am getting the following errors:

11/15/2005 3:47:08 PM   SYSTEM   1636   Function setifaceUpdatePackages() has failed. Return code is 0xC0000005, dwRes is C0000005.
 
11/15/2005 3:47:26 PM   SYSTEM   1636   An error has occured while attempting to update. Please check the logs.
 
11/15/2005 3:53:16 PM   SYSTEM   1648   Function setifaceUpdatePackages() has failed. Return code is 0xC0000005, dwRes is C0000005.
 
11/15/2005 3:53:20 PM   SYSTEM   1648   An error has occured while attempting to update. Please check the logs.


Any assistance would be appreciated.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Update Issues
« Reply #1 on: November 16, 2005, 01:13:28 AM »
K-Tig, nothing to worry that much. Verbose of logs.
Anyway, you can repair your installation and see if you get rid from them.

You can search the board for setifaceUpdatePackages too.

Quote
To Igor: please, change the logs. Users get anxious and nervous about them. Maybe: "Don't worry, everything is ok. Function setifaceUpdatePackages() has failed, but nothing to worry, just verbose... etc.
The best things in life are free.

K-Tig

  • Guest
Re: Update Issues
« Reply #2 on: November 16, 2005, 01:51:40 AM »
I tried repairing it through the add/remove. Said it was successful, but still not able to update.  The only firewall I have is in my router.   I have had no problem in the past with the updates.  Have not done anything different since installation.  Not sure what is going on.  Wonder if it would do any good to uninstall and reinstall.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Update Issues
« Reply #3 on: November 16, 2005, 01:59:18 AM »
I tried repairing it through the add/remove. Said it was successful, but still not able to update.  The only firewall I have is in my router.   I have had no problem in the past with the updates.  Have not done anything different since installation.  Not sure what is going on.  Wonder if it would do any good to uninstall and reinstall.
I can only guess... maybe cleaning the temporary files, maybe trying to ping to the avast servers and see if you can connect.
Maybe, at last, uninstalling and installing again (booting twice)...
Strange, I and tons of other users never had update issues...
The best things in life are free.

K-Tig

  • Guest
Re: Update Issues
« Reply #4 on: November 17, 2005, 10:29:23 PM »
I tried repairing it through the add/remove. Said it was successful, but still not able to update.  The only firewall I have is in my router.   I have had no problem in the past with the updates.  Have not done anything different since installation.  Not sure what is going on.  Wonder if it would do any good to uninstall and reinstall.
I can only guess... maybe cleaning the temporary files, maybe trying to ping to the avast servers and see if you can connect.
Maybe, at last, uninstalling and installing again (booting twice)...
Strange, I and tons of other users never had update issues...

Well, I did uninstall then reinstall and the initial update did just fine, but the next time it tried to update, got those errors again.

K-Tig

  • Guest
Re: Update Issues
« Reply #5 on: November 17, 2005, 10:32:09 PM »
BTW, I also get the following error:

11/17/2005 2:50:33 PM   SYSTEM   1900   Function setifaceUpdatePackages() has failed. Return code is 0xC0000005, dwRes is C0000005


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: Update Issues
« Reply #6 on: November 18, 2005, 12:52:19 AM »
11/17/2005 2:50:33 PM   SYSTEM   1900   Function setifaceUpdatePackages() has failed. Return code is 0xC0000005, dwRes is C0000005
As you can search the board for setiface keyword, you'll see this is just verbose of the logs. Maybe Alwil will remove these messages in future versions. Don't worry, your avast installation is working... Which VPS version do you have? Probably the last one, right now, 0546-3.
The best things in life are free.