Author Topic: nessun antivirus attivo in win 7  (Read 2003 times)

0 Members and 1 Guest are viewing this topic.

Offline romy3

  • Jr. Member
  • **
  • Posts: 27
nessun antivirus attivo in win 7
« on: August 17, 2015, 08:03:20 PM »
Poco fa ho fatto una diagnosi del mio sistema e sono restato sbalordito nel leggere:
Centro sicurezza PC: impossibile identificare un'applicazione antivirus attiva. Non è installata alcuna applicazione antivirus oppure non è riconosciuta.
Risoluzione: 1. Verificare che sia installato un prodotto antivirus.
 2. Se il prodotto antivirus è installato e funzionante, configurare Centro sicurezza PC affinché interrompa il monitoraggio dello stato dell'antivirus.(Quì mi dovro' attivare).

Poi andando nel centro sicurezza si legge che sul mio pc con win 7 sono attivati sia avast che window defender,per cui mi avverte circa possibili rallentamenti?,che non ci sono.Mi viene da dire ma si mettessero d'accordo.Un problema,sul mio pc, c'è per davvero ed è in riferimento ad Office 2013 che da alcuni giorni mi funziona a singhiozzi,con tante di maschere,id in evento,e codici di errore,ma di questo non una parola?temo che siano implicati gli aggiornamenti ultimi di windows update,che staranno veicolando qualche preimpostazioni di SW in attesa dell'aggiornamento a win 10.Ciao a tutti Romy
« Last Edit: August 17, 2015, 08:07:10 PM by romy3 »
S.O.-windows 7----Avast PRO Antivirus

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: nessun antivirus attivo in win 7
« Reply #1 on: August 17, 2015, 08:21:54 PM »
disattiva windows defender.
mi pare che avast pro non ha il firewall? se non ce l'ha mantieni attivo windows firewall altrimenti disattivalo e tieni attivo quello di avast.

Per office prova a fare una riparazione oppure prova a reinstallarlo.
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome

Offline romy3

  • Jr. Member
  • **
  • Posts: 27
Re: nessun antivirus attivo in win 7
« Reply #2 on: August 17, 2015, 10:27:04 PM »
disattiva windows defender.
mi pare che avast pro non ha il firewall? se non ce l'ha mantieni attivo windows firewall altrimenti disattivalo e tieni attivo quello di avast.

Per office prova a fare una riparazione oppure prova a reinstallarlo.

Giony,grazie per avermi risposto,infatti avast pro non ha firewall,ho attivo quello di windows+quello del mio router anche se non al top e non ho incontrato alcun problema da oltre un anno ad oggi.
Per quanto riguarda la disattivazione di window defender,nel mio caso,avendo S.O.win 7 tale SW Defender si comporta solo da antispyware,per cui non va in conflitto con avast pro ne avvengono problematiche di lentezza del pc.
Infatti ti posto la scansione rete e del mio router.

Il vero problema è office 2013,che sono alcuni giorni che mi fa dannare,tu mi dici di fare una riparazione ed io non so' come poterla fare,perchè la stessa non mi viene segnalata nella notifica dei guasti,si fosse trattato della versione 2007 o 2003 avrei già provveduto,ma con la versione 2013 è molto diverso ed anche i consigli di microsoft a riguardo,nel mio caso,non vanno bene.
Disattivarlo,mi dici,non porterebbe a nulla di diverso,perchè il problema non è nel SW stesso,(molti l'hanno fatto inutilmente),il problema forse è dovuto a qualche aggiornamento degli ultimi giorni e potrebbe entrarci,lo ripeto,la preimpostazione anticipata per office che dovrebbe girare su win 10 post aggiornamento.Se puoi essermi più preciso,nel senso della riparazione?, ti ringrazio.
Sono tentato a riportare il sistema indietro di qualche giorno,a prima del 14 quando il problema non esisteva,e poi valutare con la ripetizione degli aggiornamenti Windows Update,da fare uno per uno.Ciao Romy
« Last Edit: August 17, 2015, 10:35:51 PM by romy3 »
S.O.-windows 7----Avast PRO Antivirus

Offline Giony

  • Poster
  • *
  • Posts: 598
Re: nessun antivirus attivo in win 7
« Reply #3 on: August 18, 2015, 03:36:06 PM »
il ripristino di sistema è l'ultima cosa da fare dopo averne provate tutte.

tieni attivo solo il firewall e disattiva windows defender.

office: vai nel pannello di controllo>programmi>seleziona office e prova a fare cambia e rifai la procedura. Meglio se hai il cd e lo rimetti nel pc e provi a vedere se ti apre una riparazione o reinstalla o una voce del genere. Se non cambia niente, prova a disinstallare office, riavvii il pc e prova a installarlo.
Windows 10 Pro x64  -  Avast Internet Security 2016.11.2.2254  -  Mbam  -  HitmanPro  -  Ccleaner  -  Chrome