Author Topic: avast me fait beuger tout mon systeme  (Read 6236 times)

0 Members and 1 Guest are viewing this topic.

Offline massarofaye

  • Newbie
  • *
  • Posts: 1
avast me fait beuger tout mon systeme
« on: August 12, 2015, 01:07:19 AM »
bonsoir j'ai un problème avec Avast celui ci me fait beuger mon ordi windows 7 complet sa commence sérieusement a m’énerver des que j’ouvre google ou i'tune je ne sais plus quoi faire si sa continue je vais demander le remboursement et partir ailleurs de plus mon fils aussi avait le même problème sur son pc nous avons appeler Apple et Apple nous a conseiller de désinstaller Avast merci de me trouver une solution ou je demande le remboursement  >:( >:( >:( >:( >:( >:( >:( >:( >:( >:( >:(

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 1787
Re: avast me fait beuger tout mon systeme
« Reply #1 on: August 12, 2015, 12:14:39 PM »
Bonjour,


Je suis vraiment étonné que vous rencontriez les mêmes soucis avec un PC (Windows 7) et un autre appareil Apple...

Pourriez-vous nous en dire davantage sur ce que vous constatez ?

Avant de demander le remboursement (qui reste acquis dans les 30 jours de votre achat), vous pouvez ouvrir un ticket auprès du support d'Avast. Vous trouverez le moyen de les contacter dans le premier message du forum.

Sincères salutations,

Offline Grey Wolf

  • Sr. Member
  • ****
  • Posts: 364
Re: avast me fait beuger tout mon systeme
« Reply #2 on: August 13, 2015, 12:25:20 AM »
Bonjour,

1/Pourquoi avez vous fait un sondage pour sa ? (il a été supprimer)

2/Évitez les menaces s'il vous plait, je comprends votre désarroi mais ça ne sert à rien, et cela nuit au bon fonctionnement du forum, ici les personnes sont la pour aider du mieux qu'ils le peuvent.

3/Contacter le support Avast, vous trouverez les liens adéquate sur le 1er message du forum.

Cordialement.
« Last Edit: August 13, 2015, 12:27:42 AM by Yautja »

Offline Antevers

  • Newbie
  • *
  • Posts: 6
Re: avast me fait beuger tout mon systeme
« Reply #3 on: August 13, 2015, 12:31:21 AM »
Bonsoir,

Je profite du topic car j'ai un peu le même style de pb mais sous Windows Vista SP2 sous Firefox/IE depuis la dernière maj (du 05/08/15 env) d'Avast IS.
Depuis cette date certains sites internet provoquent un blocage systeme complet, l'ordi se fige complètement, la seule action possible étant un reset hard.
J'ai toutefois réussi après de nombreux essais à isoler le responsable de ce figeage, il s'agit de l'agent web.
En effet quand je le suspend 10min, les sites sur lesquels j'obtenais un figeage complet du systeme n'apparaissent plus mais reviennent dès que l'agent se remet en fonction.
J'ai bien essayé de mettre ces sites en exception dans l'agent mais rien n'y fait.
Pas encore contacté l'assistance...

Offline Grey Wolf

  • Sr. Member
  • ****
  • Posts: 364
Re: avast me fait beuger tout mon systeme
« Reply #4 on: August 13, 2015, 12:34:50 AM »
Bonsoir Antevers,

avez vous tenter une réparation d'Avast ?
« Last Edit: August 13, 2015, 12:38:21 AM by Yautja »

Offline Antevers

  • Newbie
  • *
  • Posts: 6
Re: avast me fait beuger tout mon systeme
« Reply #5 on: August 13, 2015, 12:39:05 AM »
Non...
C dans param/dépannage/restaurer l'état usine, c'est çà?

Offline Grey Wolf

  • Sr. Member
  • ****
  • Posts: 364
Re: avast me fait beuger tout mon systeme
« Reply #6 on: August 13, 2015, 12:43:57 AM »
Non...
C dans param/dépannage/restaurer l'état usine, c'est çà?

Non, il vous faut aller dans programmes et fonctionnalités sous Windows, un clic droit sur Avast choisissez modifier et quand la fenetre d'Avast s'ouvre choisissez réparer et ensuite redemarrer.

Revenez dire si c'est ok.

Offline Antevers

  • Newbie
  • *
  • Posts: 6
Re: avast me fait beuger tout mon systeme
« Reply #7 on: August 13, 2015, 04:44:49 PM »
Ok...
Bon ben comme dirait un certain Mulder ... la vérité est ailleurs ... (ou pas ?)  :o
J'ai fait la répa comme vous m'avez indiqué et j'ai testé la chose sur le site qui me pose essentiellement pb, çà a marché 4 à 5' sous IE, réessaie sous FF pas de changement blocage immédiat au lancement d'une vidéo.
De là idée, p-e un pb de saturation de cache avec les video HD qui font planter le PC ... je passe le cache de IE et FF à 1Go.
Résultat: plus de pb sous IE mais pas sous Firefox où plantage quasi immédiat ?!
Donc je me dits la vérité semble être ailleurs .... bien que pas retesté depuis répa la suspension de l'agent web.
Je vous tiendrais au jus pour voir si la suspension temporaire de l'agent y fait tjs qqch ou pas ... et contacte d'un autre côté l'assistance FF et/ou le webmaster du site en question ...

Offline Jacques Fondaire

  • Super Poster
  • ***
  • Posts: 1787
Re: avast me fait beuger tout mon systeme
« Reply #8 on: August 13, 2015, 05:08:46 PM »
Bonjour,


Il y a eu quelques mises à jour récentes qui pourraient (peut-être) résoudre votre problème.

- Windows Vista (mise à jour du 12 août)
- Firefox (la version actuelle est la 40.0)
- Adobe Flash Player (pour la video) : version à jour : 18.0.0.232

Si le problème persiste, je vous suggère de contacter le support d'Avast! concernant l'action de l'agent Web et la réparation qui n'a pas été efficace.

Sincères salutations,

Offline Antevers

  • Newbie
  • *
  • Posts: 6
Re: avast me fait beuger tout mon systeme
« Reply #9 on: August 13, 2015, 06:42:02 PM »
Oui j'ai vu çà, fait les maj mais rien n'y fait.
Par contre j'ai remis la taille de cache de mes navigateurs aux valeurs initiales (250 pour IE et 350Mo pour FF) car je me suis aperçu qu'augmenter la taille du cache ne faisait au mieux que retarder l'apparition du pb.
Donc résultat:
- sans désactiver l'agent web, crash sous IE et FF au bout de qq min au mieux
- en désactivant l'agent web, 0 crash sous IE/FF même en faisant des allers-retours répétés dans les vidéos (chose qui fait directement planter le PC si l'agent web est activé).

Note: j'ai aussi essayé une autre manip: laissé activé l'agent web mais en désactivant l'analyse HTTPS mais çà ne change rien au pb.

Donc comme conseillé je vais contacter l'assistance d'Avast.

Offline Grey Wolf

  • Sr. Member
  • ****
  • Posts: 364
Re: avast me fait beuger tout mon systeme
« Reply #10 on: August 13, 2015, 07:02:47 PM »
Oui j'ai vu çà, fait les maj mais rien n'y fait.
Par contre j'ai remis la taille de cache de mes navigateurs aux valeurs initiales (250 pour IE et 350Mo pour FF) car je me suis aperçu qu'augmenter la taille du cache ne faisait au mieux que retarder l'apparition du pb.
Donc résultat:
- sans désactiver l'agent web, crash sous IE et FF au bout de qq min au mieux
- en désactivant l'agent web, 0 crash sous IE/FF même en faisant des allers-retours répétés dans les vidéos (chose qui fait directement planter le PC si l'agent web est activé).

Note: j'ai aussi essayé une autre manip: laissé activé l'agent web mais en désactivant l'analyse HTTPS mais çà ne change rien au pb.

Donc comme conseillé je vais contacter l'assistance d'Avast.

Vous pouvez aussi faire ceci
Bonjour,

désinstaller la version actuel d'Avast avec cet outil:http:  http://files.avast.com/iavs9x/avastclear.exe et revenez vers celle-ci  http://public.avast.com/~havel/2218/avast_free_antivirus_setup.exe

Vos problèmes devraient être résolu, par la suite ignorer pour l'instant les mises à jours de la version d'Avast.

Cordialement.

Offline Antevers

  • Newbie
  • *
  • Posts: 6
Re: avast me fait beuger tout mon systeme
« Reply #11 on: August 13, 2015, 07:30:15 PM »
oui, j'avais vu ce post mais comme il s'agissait d'installer une version gratuite, je ne sais pas trop si çà me concerne ... même si çà peut éventuellement m'aider.
Il me semble avoir vu aussi qu'on pouvait revenir à une version antérieure d'Avast (mais plus trop sûr) ou revenir à un point antérieur (au pb) de restauration du système ...

J'en ai profité pour faire part du pb à l'assistance

Offline Denys03

  • Newbie
  • *
  • Posts: 4
Re: avast me fait beuger tout mon systeme
« Reply #12 on: August 14, 2015, 10:25:31 AM »
Bonjour,
J'ai le même problème avec Vista sous Avast free : aprés dernière maj le proc monte à 90%, instabilité du système, freeze résolus par extinction "à l'arrache"
Bref rien ne fonctionnait . J'ai desinstallé avast avec l'outils prévu puis reinstallé . Grosse amelioration proc à 5% au repos... mais subsistent quelques freezes
C'est bien Avast le coupable puisque aprés suppression tout refonctionnait, reste à regler le problème des qq blocages complets en steaming

Offline Antevers

  • Newbie
  • *
  • Posts: 6
Re: avast me fait beuger tout mon systeme
« Reply #13 on: August 14, 2015, 07:09:48 PM »


Vous pouvez aussi faire ceci
Bonjour,

désinstaller la version actuel d'Avast avec cet outil:http:  http://files.avast.com/iavs9x/avastclear.exe et revenez vers celle-ci  http://public.avast.com/~havel/2218/avast_free_antivirus_setup.exe

Vos problèmes devraient être résolu, par la suite ignorer pour l'instant les mises à jours de la version d'Avast.

Cordialement.

Bon j'ai contacté l'assistance d'Avast ... l'investigation est en cours...
En attendant j'ai fait la manip ci-dessus en revenant pour ma part à l'ancienne version (2215) et çà fonctionne pour le moment.

Offline Grey Wolf

  • Sr. Member
  • ****
  • Posts: 364
Re: avast me fait beuger tout mon systeme
« Reply #14 on: August 14, 2015, 09:24:57 PM »
Bonsoir Antevers,

merci du retour, je pense que pour l'instant ceux qui ont vraiment des soucis important depuis les deux dernières mises à jour d'Avast, c'est la meilleur solution, en attendant une prochaine version.

Cordialement.